Subject: [Revampers] IETF Website Revamp Creative Positioning Conversation

From: Greg Wood <[email-masked]>
Date: Mon, 8 Jun 2015 14:54:14 -0400

Hi,

The least bad time for the conversation seems to be:

IETF Website Revamp
Thursday, June 11, 2015
1500 UTC (11:00 am ET US )

WebEx coordinates and more details are below.

I know this time doesn’t work for everyone so I want to stress that we WILL be recording the session and making it (and the notes I will take) available ASAP for review and feedback.

Thank you,

-Greg

IETF Website Revamp: Creative Positioning Conversation
Thursday, June 11, 2015
11:00 am EDT (New York, GMT-04:00)  |  1500 UTC

=========================

The goal for this conversation is to understand brand positioning and visual design approach​ to define a BROAD direction for look and feel.

It will be led by Ged and the team from Torchbox.

The meeting will include a review of mood boards [1] and a look through other reference web sites that can be used for inspiration.

By understanding what you do and don’t like in the mood boards and reference sites, Torchbox can gain an understanding of the right creative space to operate in. 

NOTE: We are NOT looking to cover information architecture or user journeys.

The output will be a design brief, which will be shared with you and open for comment.

The WebEx session will be recorded for review and subsequent input via email by those who cannot participate at the scheduled time.

IETF Website Revamp
Thursday, June 11, 2015
11:00 am  |  Eastern Daylight Time (New York, GMT-04:00)  |  1 hr
 
Join WebEx meeting
Meeting number:	928 187 777
Meeting password:	ietfwww
 
Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 928 187 777
Global call-in numbers
 
Add this meeting to your calendar.
 
Can't join the meeting? Contact support.
 
IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Greg Wood <[email-masked]>
Date: Thu, 11 Jun 2015 10:47:54 -0400

A brief reminder w/explicit WebEx info about the conversation in ~13 minutes:

IETF Website Revamp 
Thursday, June 11, 2015 

JOIN WEBEX MEETING 
https://isoc.webex.com/isoc/j.php?MTID=m93dc1e52085c4618b2f8f7db50a16d36 
Meeting number: 928 187 777 
Meeting password: ietfwww 

> On Jun 8, 2015, at 2:54 PM, Greg Wood <[email-masked]> wrote:
> 
> Hi,
> 
> <WebEx_Meeting.ics>_______________________________________________
> Revampers mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/revampers