Subject: [Revampers] 20150611-IETF Website Revamp Conversation

From: Greg Wood <[email-masked]>
Date: Thu, 11 Jun 2015 14:17:14 -0400

Hi all,

Following the WebEx session a few hours ago, here are links to the:

a) WebEx recording (54 minutes):

https://isoc.webex.com/isoc/ldr.php?RCID=6212d6e292f0cdca3cf5d410271bce0e

and 

b) ISOC Box.com folder with the materials (mood boards and reference sites) Torchbox assembled that fed the discussion:

https://isoc.box.com/s/lmbivcrp9m3z76cq5bw8dorz5rqry0qg

Ged and James from Torchbox (copied on this note) will be working to deliver by Wednesday (17 June) a Design Brief to serve the IETF Website revamp project. 

They are very much looking for any additional questions, comments, and feedback from us before then.

Let me know if I can provide any more information.

Thank you,
-Greg

=========================

[prep note below]

IETF Website Revamp: Creative Positioning Conversation

The goal for this conversation is to understand brand positioning and visual design approach​ to define a BROAD direction for look and feel.

It will be led by Ged and the team from Torchbox.

The meeting will include a review of mood boards [1] and a look through other reference web sites that can be used for inspiration.

By understanding what you do and don’t like in the mood boards and reference sites, Torchbox can gain an understanding of the right creative space to operate in. 

NOTE: We are NOT looking to cover information architecture or user journeys.

The output will be a design brief, which will be shared with you and open for comment.

---

From: Greg Wood <[email-masked]>
Date: Tue, 16 Jun 2015 10:58:26 -0400

Hi all,

A gentle reminder to send your questions, comments, and feedback to Ged and James from Torchbox (copied on this note) by tomorrow )17 June.

Thanks,
-Greg

> On Jun 11, 2015, at 2:17 PM, Greg Wood <[email-masked]> wrote:
> 
> Hi all,
>

---

From: Sarah Banks <[email-masked]>
Date: Tue, 16 Jun 2015 15:09:56 -0700

Thanks for the reminder, Greg!

Here's my feedback, please let me know if you have any questions.

I reviewed the 12 png files on the box site. They look good. I'll provide my feedback per file. Overall, though, I'll leave the javascript stuff aside, as it was covered on the call. IETF-03.png is by far my favorite, although it's so "pretty" that I wonder what the community as a whole will say. That side, -03 is clean and crisp, and it'll be interesting to see how the javascript issues and different screens/devices handle the render.

Per file feedback:

IETF-02.png
- good, clean look; I heard on the call that you're aware javascript is probably a dead option for the IETF, so all javascript comments aside, the simple nav on top is good.
- Not a huge fan of the contact us section at the bottom - I doubt that'd ever get used... it'd probably cause more flames than good. 
- The disparate dark gray's at the bottom of the page I'm not a huge fan of either - either change them out with another color, or make the contrast more apparent, if you choose this idea. I like the useful links, tho.
- Overall, with changes in the footer, it's a pretty clean layout

IETF-03.png
- This is probably my favorite layout of all the layouts. The same footer changes I mentioned above in -02 apply here; but I particularly like how the logo is tied into the sidebar nav, and justified against the top header/banner as well. It's very clean.
- I also like the simple sidebar nav, but more contrast is needed. For example, making "About the IETF" bold and changing the remaining light gray sections to white might help. In any event, more contrast, please.
- The main body makes mostly good use of space; it looks as if there's a container size defined and it's not picking up that the browsing space allows for wider column usage; take a look at the footer, here the social media buttons are. I'd expect that the body of the page would justify at least that wide.

IETF-04.png
- There's something jarring about this layout - maybe it's the IETF logo kinda centre justified between the 2 top header rows? I dunno, it bothers the eye. Could we consider making a change there, or making the entire background the same dark gray as the top bar?
- Best use of main space, tho., although ditto the comments of -03, where it should allow for wider columns, particularly since the footer uses more columns.
- I find I'm missing the nav trail that -02/-03 had. 

IETF-05.png
- Simple, but looks ... like an ad agency, or a blog interface.  Without javascript I'm not sure we'd pick up the light gray selection background, but it's not a bad idea if we go this route.

IETF-06.png
- Overall, I'm not a fan of this option. It doesn't look finished, or polished; the logo hanging off the right side, the different background color from the white of the logo - it's distracting when you first load "the page"

IETF-07.png
- I don't see a difference between -06 and -07?

IETF-08.png
-  I really am not a fan of pages that incorporate different length header/footer/nav bars - I find it visually distracting, and with this design, particularly with the yellow call out (or whatever it is) - the eye isn't immediately attracted to 1 spot, something I also find ... distracting.
- I suspect this design with the yellow call out (tm) is too cute for IETF.
- With the nav bar up top, I'm not sure what we would replace the "get in touch" blue bar on the side with. Noone in the IETF is going to get in touch. At least, not through the web site.

IETF-09.png
- This option is a reuse/shuffle of previous elements, and a lot of the same detractions apply. Disparately-sized footers at the bottom, the white IETF logo against a blue background, and while being geometric looking, it's oddly not geometric, if that makes sense. 

IETF-10/11/12
- I'm going to stop here, as these options again, shuffle previous options, and pick up a lot of the detractions I've already outlined. 

> On Jun 16, 2015, at 7:58 AM, Greg Wood <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> Revampers mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/revampers

---

From: Toral Cowieson <[email-masked]>
Date: Wed, 17 Jun 2015 11:18:36 -0600

Yes, thanks for the reminder! And thank you for the recording. Unfortunately, it skipped a few times.

Some observations/questions:
- What is the requirement (if any) to communicate the humanity of what's involved in standards development?
- Was there a discussion re: the words/experience we want to create? {Functional, accessible, engaging ??} Having this set of words may help decide what to further develop and what to exclude
- While we do represent an existing community, we also need to think about the future and future participants -- so want to be careful to not limit our thinking to only current community (think this is already on the radar)

I agree with many of Sarah's comments. Here are a few others based on the discussion of the reference sites:
- Some subtle texture is an interesting element to introduce, as long as it is integrated and not extraneous
- Agree with Greg's comments about use of icons - okay if they serve a greater purpose
- Is there enough dynamism in the palette and the actual pages? -- 04 is very flat, at the other end 10 is more compelling because of how a brighter color is emphasized
- Typography will serve as a great form (and functional element)

Toral

---

From: Greg Wood <[email-masked]>
Date: Wed, 17 Jun 2015 14:27:49 -0400

Hi Toral,

Thank you very much for taking the time to review. Sorry about the technical problems. I think broad strokes of some of your questions are covered in the SOW (http://iaoc.ietf.org/documents/IETF-Website-SOW-20140604-Final.pdf), in particular the key audiences and what we want to convey to each.

"The website will be redesigned with these groups and aims in mind:

	• Active IETF Participants
Individuals who are already actively participating in the IETF: The redesigned IETF website should be a more effective tool for "getting the work of the IETF done".

	• New or Potential IETF Participants
Individuals who could participate in and contribute to the IETF: The revamped IETF website should help candidate participants become active contributors.

	• Non-participants looking to find out more about the IETF
These individuals include policy makers, managers of current or potential IETF participants, and C-level executives from the organizations of IETF participants: The revamped website should provide members of this audience a better understanding of the IETF’s role as the Internet’s premier standards organization."

And, fortunately, a key element of the SOW and the project work plan is to test the draft site with members of the target audiences, so we’ll have some basis to judge whether or not we’re on the right path.

Thanks again,
-Greg

> On Jun 17, 2015, at 1:18 PM, Toral Cowieson <[email-masked]> wrote:
> 
>

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 18 Jun 2015 09:26:25 +1000

I watched the recording, looked good. 

The only thing that was jarring was the statement that we've taken the logo design out of scope for this effort — I know it's not a small undertaking, but the IETF logo is *very* tired and unsophisticated, and if we're going to be taking about brand, it's the elephant in the room.

Cheers,

> On 17 Jun 2015, at 12:58 am, Greg Wood <[email-masked]> wrote:
> 
> Hi all,
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: "Joe Hildebrand (jhildebr)" <[email-masked]>
Date: Thu, 18 Jun 2015 04:43:11 +0000

I'm going to ping Ray and ask about that.  At the least, I'd like to give the designers leeway to change the font, colors, and other small details of the logo to match whatever the site needs.

-- 
Joe Hildebrand

---

From: Greg Wood <[email-masked]>
Date: Thu, 18 Jun 2015 10:33:47 -0400

Mark,

Thank you very much for taking the time to review the recording.

Regards,
-Greg

> On Jun 18, 2015, at 12:43 AM, Joe Hildebrand (jhildebr) <[email-masked]> wrote:
>