Subject: [Revampers] [review opportunity] IETF Website Revamp demo

From: Greg Wood <[email-masked]>
Date: Fri, 3 Jul 2015 09:59:27 -0400

Hello IETF Website Revampers!

There’s an opportunity to review an early version of the “preview demo” of the IETF website revamp that will be shared at IETF 93.

I realize we are trying to wedge this in with holiday season and work travel, so apologies for the limited date/time options. As before, we’ll record the WebEx session for those who can’t make it.

http://doodle.com/kehy8dqamx2chrvi

Note that Torchbox will continue development up to the IETF in Prague, and, of course, there will be an opportunity to provide feedback there. 

Regards,
-Greg

---

From: Sarah Banks <[email-masked]>
Date: Fri, 3 Jul 2015 12:18:21 -0700

Greg,
	What timezone is this in? the doodle poll doesn't specify. :)

Thanks
Sarah

> On Jul 3, 2015, at 6:59 AM, Greg Wood <[email-masked]> wrote:
> 
> _______________________________________________
> Revampers mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/revampers

---

From: Greg Wood <[email-masked]>
Date: Sun, 5 Jul 2015 21:06:57 -0400

Apologies. I thought I had “enabled timezone”—and now there doesn’t seem to be an option to do that. 

The proposed times are 10am/11am/noon ET US (UTC -4) on 13 July, i.e. 1400/1500/1600 UTC.

Sorry for any confusion.

-Greg

> On Jul 3, 2015, at 3:18 PM, Sarah Banks <[email-masked]> wrote:
> 
> Greg,