Subject: [Revampers] [reply requested by 17 September] IETF Website Revamp Check-in

From: Greg Wood <[email-masked]>
Date: Fri, 4 Sep 2015 17:06:20 -0400

Hi,

As design is being fine-tuned, we are moving to the next phase of the IETF website revamp project.

As such, it would be good to schedule a time to share with you the plans for Information Architecture and the related content migration.

Here is the Doodle Poll:

http://doodle.com/poll/psdnggkzkp7yvfdu

A more detailed agenda and background material to come.

Thanks,

-Greg

---

From: Greg Wood <[email-masked]>
Date: Fri, 11 Sep 2015 10:01:38 -0400

Hi,

Thanks to all who responded to the Doodle Poll.

From the replies so far—as well as the comments—it seems the options for getting more than half of the group together on 22-24 September are likely to be very limited (or nonexistent).

So, with apologies for the extra step, I’m going to re-set the window for 29 Sept-1 Oct.

I *think* folks can use the same link and edit their responses:

Or, if it’s easier to just enter responses in new rows, then I’ll delete the old rows with question marks.

Thank you,

-Greg

> On Sep 4, 2015, at 5:06 PM, Greg Wood <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> Revampers mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/revampers

---

From: Greg Wood <[email-masked]>
Date: Mon, 21 Sep 2015 10:38:41 -0400

Hello,

Everyone who responded to the Doodle poll indicated that 30 September 1500 UTC worked so I’ve set up a WebEx bridge for then. Details below. We’ll record the WebEx for folks who can’t make it at that time.

Further details about the agenda and background information will be sent in advance.

Sincerely,
-Greg

https://isoc.webex.com/isoc/j.php?MTID=m930b69268ccace2c91eb7ef59c543f3a
 
IETF Website Revamp
Wednesday, September 30, 2015
11:00 pm  |  Eastern Daylight Time (New York, GMT-04:00)  |  1 hr
 
Join WebEx meeting
Meeting number:	925 897 331
Meeting password:	website
 
Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 925 897 331
Global call-in numbers
 
Add this meeting to your calendar.
 
Can't join the meeting? Contact support.
 
IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. You should inform all meeting attendees prior to recording if you intend to record the meeting.

> On Sep 11, 2015, at 10:01 AM, Greg Wood <[email-masked]> wrote:
> 
> Hi,
>

---

From: Greg Wood <[email-masked]>
Date: Mon, 21 Sep 2015 11:38:25 -0400

Hi all,

Sorry about this, AM/PM problem. 

Corrected info attached and below.

Sincerely,
-Greg

IETF Website Revamp
Wednesday, September 30, 2015
11:00 am  |  Eastern Daylight Time (New York, GMT-04:00)  |  1 hr

Join WebEx meeting

Join by phone

---

From: Greg Wood <[email-masked]>
Date: Tue, 29 Sep 2015 15:38:57 -0400

Hi all,

Just confirming that we’ll be gathering tomorrow for those who can make it (and recording the session for those who cannot.

The informal agenda is to show the webpage templates—based on the designs y’all have currently reviewed—in action with some draft content in place. 

Ged Barker from Torchbox will lead us through this and we’ll be reviewing some of the global features of the site.

Coordinates below. Contact me directly if you have any difficulty joining.

-Greg

IETF Website Revamp

Join WebEx meeting

Join by phone

--
Greg Wood
Internet Society

www.internetsociety.org <http://www.internetsociety.org/>
office: +1-703-439-2145
mobile: +1-703-625-3917

---

From: Greg Wood <[email-masked]>
Date: Wed, 30 Sep 2015 14:14:59 -0400

Hello.

Below is the link to the recording of the WebEx session. Thanks to all who could join. We moved through a lot of material very quickly, so this may be useful even for folks on the call (including me)!

To roughly recap the context setting I shared at the beginning of the call:

+  The main purpose of this call is to show “design in action” — i.e. to show how the design previously signed off on by this group is being implemented

+ We have been testing content—both directly taken from the current site and also some adapted to fit the new format/capabilities—and we expect content to evolve further to take advantage of that new content/capabilities.

+ Next steps include testing, once critical mass content and templates are feature-stable.

+ Then cross-browser, acceptance testing etc.

+ In parallel, with input from AMS and EDU Team we have identified how to handle (including maintaining URL continuity per the SOW) for each item currently on www.ietf.org

Next steps identified on the calls include :

- getting critical content mass to do user testing
- setting up Robert and the AMS team to acquaint themselves with the Wagtail CMS (Ged)
- finding a time to conduct a training session with the AMS team
- testing the templates/CMS with some specific content tasks (e.g. meetings)

Let me know if I’ve missed anything, or if there’s any additional information I can provide.

Thanks,
-Greg

IETF Website Revamp-20150930 1504-1 
Wednesday, September 30, 2015 
12:00 pm | Eastern Daylight Time (New York, GMT-04:00) 

PLAY RECORDING (52 min) 
https://isoc.webex.com/isoc/ldr.php?RCID=b1a50a3dc8638b4aafc66a1f198299f6