Subject: [Revampers] Today's transition for www.ietf.org

From: Russ Housley <[email-masked]>
Date: Thu, 11 Jan 2018 10:47:00 -0500

Hello,

As shared last month [1], the revamped www.ietf.org website will move to production today, 11 January 2018, at 1730 UTC.

I would like to again thank the many people who took time to provide input and feedback over the course of the project, Joe Hildebrand who was the initial project manager, and especially to those individuals from the IETF community who participated in the Community Review Committee to provide guidance and feedback as the new site was developed.

While the goal has been to anticipate and implement measures to ensure a smooth transition, the IETF Secretariat and the web development vendor are prepared to pay extra attention to fixing quickly any issues that arise in the next few weeks. Please submit any problems to:

	[email-masked]

For the time being the previous website will remain available via www6.ietf.org.

Sincerely,
Russ Housley
IETF Website Revamp Project Manager

[1] https://mailarchive.ietf.org/arch/msg/ietf/bWzfuYGuBW0nYfaMMtNGikY2t9w

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Fri, 12 Jan 2018 12:58:04 +0100

Hi Russ, hi all,

first of all thanks for all the work!

I was just looking for an IESG statement and had a hard time to find it on the new webpage; thankfully google could help me. However, finally I realized that the statements are well hidden under „News&blog" and are also only called statements and not IESG statements. That seem to be the wrong place for me. Thinking about it further and given these statement are directed to the community directly, maybe it would make even sense to integrate the statements into the datatracker and only link from the webpage to the datatracker…?

Mirja

> Am 11.01.2018 um 16:47 schrieb Russ Housley <[email-masked]>:
> 
> Hello,
>

---

From: Greg Wood <[email-masked]>
Date: Tue, 23 Jan 2018 10:57:17 -0500

Hi Mirja,

Thank you for the feedback. Apologies for the delay in responding.

As with the previous website, the IESG statements are available from the main IESG page:

https://www.ietf.org/about/groups/iesg/

in addition to being an option under the News & Blogs menu.

The label there (and on the destination page) has been updated to read "IESG Statements”.

We are also working to fine tune the search function at www.ietf.org.

Thank you again,

-Greg

> On Jan 12, 2018, at 6:58 AM, Mirja Kuehlewind (IETF) <[email-masked]> wrote:
> 
> Hi Russ, hi all,
> 
> _______________________________________________
> Revampers mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/revampers

---

From: Ben Campbell <[email-masked]>
Date: Tue, 23 Jan 2018 10:43:50 -0600

(As an individual)

Hi Greg,

It took me a minute to find the IESG page in the first place. I figured it out, but don’t know if everyone would.

Would it make sense to make “Quick Links” a top level menu option rather than putting it under tools? I didn’t immediately think of “tools” as a place to find “links”; rather I found it by trial and error.

A top level link to the next meeting could also be helpful (whether in the menu or as content.)

Thanks!

Ben.

> On Jan 23, 2018, at 9:57 AM, Greg Wood <[email-masked]> wrote:
> 
> Hi Mirja,
>

---

From: Mirja Kühlewind <[email-masked]>
Date: Wed, 24 Jan 2018 12:36:06 +0100

H Greg,

thanks for your reply. I would never have considered to click on groups 
then IESG to then find the statements. Actually I wasn't even sure what 
"Groups" is meant to mean and would not have expected to find all these 
information under the "About" menu as I usually expect "About" pages to 
explain things on a high level and not gives all the details.

If I had to decide I would add the "groups" part to the high level menu 
and rename it to something like "Organization" maybe or even just "The 
IETF"...

Another comment is that I also think the meeting information is a bit 
too hard to find as I would guess that's the most important bit for many 
(inside and outside the IETF). I would also see "meeting and events" as 
a first level menu item and think the meeting part should show up as the 
first thing on the front page (instead of "Understanding documents").

However, these are just my thoughts and I guess you get a lot of 
feedback. Not sure if collecting feedback this way works well for. 
However, I assume you are in general happy about getting feedback. Let 
me know if I should report this differently!

Thanks!
Mirja