Subject: [rfc-i] Statistics on women authors?

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 7 Mar 2017 10:23:16 +0100

Preparing the Women Rights day, a colleague asked my how many RFCs
were written by female authors. I don't know, and, unless you know the
authors, you cannot find it from the RFC alone. (Yes, you can guess
from the first name but it is unreliable, specially for first names
of other cultural groups.)

Did anyone compile this information? Do we have stats?

_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 7 Mar 2017 09:31:54 +0000

> Did anyone compile this information? Do we have stats?

The registration form has been collecting gender info since 2013 (see https://mailarchive.ietf.org/arch/msg/ietf-announce/bzL2QHgRAosd1KXFI7BY9vJM5fU). So you might be able to cross-correlate *if* that data is actually being kept. The form says "for statistical purposes, not retained", so it shouldn't.

Lars

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 7 Mar 2017 12:29:02 +0100

On Tue, Mar 07, 2017 at 03:23:31AM -0800,
 S Moonesamy <[email-masked]> wrote 
 a message of 15 lines which said:

> There are some statistics at
> http://www.arkko.com/tools/rfcstats/d-genderdistr.html

Thanks, exactly what I needed.

---

From: S Moonesamy <[email-masked]>
Date: Tue, 07 Mar 2017 03:23:31 -0800

Hi Stephane,

Regards,
S. Moonesamy

---

From: Todderick Weltzgrove <[email-masked]>
Date: Thu, 09 Mar 2017 12:52:46 -0500

Out of curiosity was this just for your own use, or was it for something published publicly for International Women's Day?

---- On Tue, 07 Mar 2017 06:29:02 -0500 Stephane Bortzmeyer &lt;[email-masked]&gt; wrote ----

 S Moonesamy &lt;[email-masked]&gt; wrote 

&gt; There are some statistics at 

&gt; http://www.arkko.com/tools/rfcstats/d-genderdistr.html