Subject: [rfc-i] Broken author encoding in W3C bibxmls

From: Ronald Tse <[email-masked]>
Date: Tue, 20 Mar 2018 03:30:58 +0000

Hi RFC-Interest list,

We’re trying to compile the draft-iab-html-rfc-bis document in AsciiRFC but discovered that these two bibxml references contain broken author encoding.

Could the IETF help fix them? Thanks!

https://xml2rfc.tools.ietf.org/public/rfc/bibxml4/reference.W3C.REC-CSS2-20110607.xml

"Ã‡elik” should be “Çelik”
"HÃ¥kon” should be “Håkon”

https://xml2rfc.tools.ietf.org/public/rfc/bibxml4/reference.W3C.REC-html5-20141028.xml

"O&#039;Connor” should be “O'Connor"

Ref: https://github.com/riboseinc/asciidoctor-rfc/issues/90

Kind regards,
Ron

_____________________________________

Ronald Tse
Ribose Inc.

_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 20 Mar 2018 07:19:47 +0000

There are indeed other instance of broken UTF-8 in bibxml.
I’d recommend a full scrub.

Grüße, Carsten

> On Mar 20, 2018, at 03:30, Ronald Tse <[email-masked]> wrote:
> 
> Hi RFC-Interest list,
>