Subject: Re: [rfc-i] rfc-interest Digest, Vol 161, Issue 2

From: Henri Borno <[email-masked]>
Date: Fri, 2 Mar 2018 19:55:35 -0500

Thank you God. Now what is Theworld up to? My [email-masked] has a login error message  when I type in my password, privately ZuluHH2Z

Great and good friend,
Henri T Borno

Sent from my iPhone

> On 2 Mar 2018, at 15:00, [email-masked] wrote:
> 
> Send rfc-interest mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    https://www.rfc-editor.org/mailman/listinfo/rfc-interest
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of rfc-interest digest..."
> 
> 
> Today's Topics:
> 
>   1. Re: Editorial review board page (S Moonesamy)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Thu, 01 Mar 2018 13:07:22 -0800
> From: S Moonesamy <[email-masked]>
> To: [email-masked]
> Cc: Martin Thomson <[email-masked]>,
>    [email-masked], Nevil Brownlee <[email-masked]>
> Subject: Re: [rfc-i] Editorial review board page
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"; format=flowed
> 
> Hi Adrian,
> At 04:16 AM 01-03-2018, RFC ISE (Adrian Farrel) wrote:
>> Looks like http://www.rfc-editor.org/edboard.html now has a redirect so
>> all is well with the world.
> 
> Yes.
> 
> Regards,
> S. Moonesamy 
> 
> 
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> rfc-interest mailing list
> [email-masked]
> https://www.rfc-editor.org/mailman/listinfo/rfc-interest
> 
> 
> ------------------------------
> 
> End of rfc-interest Digest, Vol 161, Issue 2
> ********************************************
_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Henri Borno <[email-masked]>
Date: Fri, 2 Mar 2018 19:57:11 -0500

How do I log this in:? Apache/1.3.27 Server at www.theobi.com Port 80

Sent from my iPhone