Subject: Re: [rfc-i] Update on miscategorized RFCs

From: S Moonesamy <[email-masked]>
Date: Thu, 02 Aug 2018 01:23:43 -0700

Hi Heather,
At 04:14 PM 31-07-2018, Heather Flanagan (RFC Series Editor) wrote:
>During the rfcplusplus BoF at IETF 102, the BoF chairs presented 
>slides that included data regarding how many standards track and BCP 
>documents were published in the various document streams. The 
>information for those slides came out of a query to the RFC Editor 
>database, and uncovered that 22 documents [1] had been attributed to 
>the Independent Submission stream incorrectly. .

RFC 3563 is listed as from the Independent Stream.  There are a few 
other old Informational RFCs for which the Stream is incorrect.

Regards,
S. Moonesamy 

_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 3 Aug 2018 09:58:04 +1200

Heather,

Would there be any value in crowdsourcing an "attack" on
misclassified (or "Unknown") RFCs? Give each volunteer
a batch of N RFCs to inspect for misclassifications.

Obviously any proposed changes would need to be reviewed.

(When I looked brifely at the "Unknowns" a while back, it seemed
that the vast majority could safely be labelled "Historic",
but some review would be needed in case of exceptions.)

    Brian

---

From: Alice Russo <[email-masked]>
Date: Mon, 6 Aug 2018 11:48:29 -0700

SM,

Yes, thanks for sending that; the source of RFC 3563 has been corrected from Independent to IETF non-WG. This is in line with the content of the approval mail from 2003 [1]. The metadata is available from various locations on rfc-editor.org, e.g., [2]; the update will be reflected on datatracker.ietf.org shortly.

Re:
> There are a few other old Informational RFCs for which the Stream is incorrect.

Yes; we plan to go through systematically and make corrections as necessary. Please feel free to send mail to [email-masked] with any specific ones.

Thank you.
RFC Editor/ar

[1] https://mailarchive.ietf.org/arch/msg/ietf-announce-old/hZsbrS3_NE1quYRxgHRSOY5IHts
[2] https://www.rfc-editor.org/info/rfc3563

> On Aug 2, 2018, at 1:23 AM, S Moonesamy <[email-masked]> wrote:
> 
> Hi Heather,
>> During the rfcplusplus BoF at IETF 102, the BoF chairs presented slides that included data regarding how many standards track and BCP documents were published in the various document streams. The information for those slides came out of a query to the RFC Editor database, and uncovered that 22 documents [1] had been attributed to the Independent Submission stream incorrectly. .
> 
> RFC 3563 is listed as from the Independent Stream.  There are a few other old Informational RFCs for which the Stream is incorrect.
> 
> Regards,
> S. Moonesamy