Subject: [rfc-i] https:/www.rfc-editor.org flaky?

From: Julian Reschke <[email-masked]>
Date: Fri, 30 Nov 2018 06:43:34 +0100

<http://www.isitdownrightnow.com/rfc-editor.org.html>

...same yesterday at least once.

Best regards, Julian
_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Ronald Tse <[email-masked]>
Date: Fri, 30 Nov 2018 06:32:01 +0000

For the record, it was down for me yesterday around 5pm until 8pm Hong Kong time (UTC+8). 

A friend in Germany says it was still down (with a notice for domain expired) even when it came back up for me past 8pm. 

Ron
_____________________________________

Ronald Tse
Ribose Inc.

+=========================================================+
This message may contain confidential and/or privileged
information.  If you are not the addressee or authorized to
receive this for the addressee, you must not use, copy,
disclose or take any action based on this message or any
information herein.  If you have received this message in
error, please advise the sender immediately by reply e-mail
and delete this message.  Thank you for your cooperation.
+=========================================================+

> On Nov 30, 2018, at 1:43 PM, Julian Reschke <[email-masked]> wrote:
>

---

From: Julian Reschke <[email-masked]>
Date: Fri, 30 Nov 2018 07:41:50 +0100

> A friend in Germany says it was still down (with a notice for domain expired) even when it came back up for me past 8pm.

In the meantime I saw the emails on the IETF mailing list...

FWIW, right now, it's still hanging for me:

> * STATE: INIT => CONNECT handle 0x6000579c0; line 1423 (connection #-5000)
> * Added connection 0. The cache now contains 1 members
> * STATE: CONNECT => WAITRESOLVE handle 0x6000579c0; line 1459 (connection #0)
> *   Trying 204.11.56.41...
> * TCP_NODELAY set
> * STATE: WAITRESOLVE => WAITCONNECT handle 0x6000579c0; line 1540 (connection #0)

Best regards, Julian

---

From: Ronald Tse <[email-masked]>
Date: Fri, 30 Nov 2018 06:43:17 +0000

It’s fully working for me here, though…

Ronald Tse
Ribose Inc.

On Nov 30, 2018, at 2:41 PM, Julian Reschke <[email-masked]<mailto:[email-masked]>> wrote:

Best regards, Julian