Subject: [rfc-i] Fwd: Cluster 238 Update

From: Heather Flanagan <[email-masked]>
Date: Fri, 4 Jan 2019 20:31:01 -0800

FYI...

Begin forwarded message:

> From: Adam Roach <[email-masked]>
> Date: January 4, 2019 at 20:09:35 PST
> To: "Heather Flanagan (RFC Series Editor)" <[email-masked]>
> Cc: Ben Campbell <[email-masked]>
> Subject: Cluster 238 Update
> 
> Heather (cc Ben as AD of some of the involved WGs) --
> 
> In an attempt to help with your planning, I wanted to update you on the status of the remaining C238 documents.
> 
> Presently, there are six documents [1] in the cluster but not yet in the RFC editor queue. The executive summary is that I expect five of them to reach the RFC Editor in the February/March timeframe (with a fairly high degree of confidence), and the remaining one to reach the RFC Editor in the March-to-May timeframe (with somewhat lower confidence).
> 
> 
> 
> The detailed statuses of each document are as follows:
> 
> draft-ietf-mmusic-ice-sip-sdp is with the working group, past WGLC, with one open issue that I expect the chairs to call consensus on soon. It will need to go though AD evaluation, IETF LC, and IESG evaluation. Best plausible case, this takes eight weeks. In practice, it's probably longer.
> 
> draft-ietf-payload-flexible-fec-scheme is through AD evaluation, and had a new version submitted yesterday that I expect will address said comments. I hope that it will be in IETF LC some time next week, and IESG evaluation shortly after that ends (barring exceptional feedback during IETF LC). Realistically, this may take on the order of six weeks.
> 
> draft-ietf-rtcweb-fec is completely ready for IETF last call, and will be entering IETF LC as the same time as the preceding document. Its timeline is the same.
> 
> draft-ietf-rtcweb-security and draft-ietf-rtcweb-security-arch are also through AD evaluation, and are both waiting for a new version to address AD comments. The editor's copies have already incorporated said changes, and we are merely waiting on the editor to generate and submit a new version to the i-d repo. These will go into IETF LC immediately after that happens, and IESG evaluation shortly after that ends. As before, this may realistically take on the order of six weeks.
> 
> draft-rtcweb-ip-handling is completely ready for IETF last call, and will be entering IETF LC as the same time as the preceding documents (barring exceptional feedback during IETF LC). Its timeline is the same.
> /a
> 
> ____
> [1] Or maybe seven, depending on whether draft-ietf-mmusic-sdp-uks is considered a normative reference for the WebRTC security documents. Arguments can be made both ways, and I'm likely to push hard on the prospect that it is *not* if it becomes the last document we're waiting for.
_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Heather Flanagan <[email-masked]>
Date: Fri, 4 Jan 2019 20:33:07 -0800

Rats, wrong list! Sorry for the noise. 

Sent from my iPad

> On Jan 4, 2019, at 20:31, Heather Flanagan <[email-masked]> wrote:
> 
> FYI...
> 
> 
> Begin forwarded message:
>