Subject: [rfc-i] Fwd: New Version Notification for draft-flanagan-fiftyyears-02.txt

From: heather flanagan <[email-masked]>
Date: Mon, 25 Mar 2019 12:07:10 +0100

Hola a todos!

An updated version of the Fifty Years of RFCs has been uploaded (using a v3 formatted XML file, I might add) to the datatracker. Substantive changes include: a timeline of key milestones for the RFC Series and content from Vint Cerf.

Feedback is always welcome. I hope to start moving this along in the process (which for me means asking the RSOC to endorse the document to the IAB, and the IAB accepting it as an IAB stream doc) shortly.

-Heather

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: New Version Notification for draft-flanagan-fiftyyears-02.txt
> Date: March 25, 2019 at 12:02:36 PM GMT+1
> To: "Heather Flanagan" <[email-masked]>
> 
> 
> A new version of I-D, draft-flanagan-fiftyyears-02.txt
> has been successfully submitted by Heather Flanagan and posted to the
> IETF repository.
> 
> Name:		draft-flanagan-fiftyyears
> Revision:	02
> Title:		Fifty Years of RFCs
> Document date:	2019-03-25
> Group:		Individual Submission
> Pages:		21
> URL:            https://www.ietf.org/internet-drafts/draft-flanagan-fiftyyears-02.txt
> Status:         https://datatracker.ietf.org/doc/draft-flanagan-fiftyyears/
> Htmlized:       https://tools.ietf.org/html/draft-flanagan-fiftyyears-02
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-flanagan-fiftyyears
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-flanagan-fiftyyears-02
> 
> Abstract:
>   This RFC marks the fiftieth anniversary for the RFC Series.  It
>   includes both retrospective material from individuals involved at key
>   inflection points, as well as a review of the current state of
>   affairs.  It concludes with thoughts on possibilities for the next
>   fifty years for the Series.  This document updates and brings current
>   the history started in RFCs 2555 and 5540.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 

_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Kent Watsen <[email-masked]>
Date: Tue, 26 Mar 2019 06:52:54 +0000

[sent from the correct account this time]

Hi Heather,

A nice trip down memory lane!

In the spirit of trying to help, I humbly submit the following nits:
    - s/ felt needed to addressed/ felt needed to be addressed/
    - I see both “copyeditors” and “copy editors”, pick one?
    - s/it could keep show draft status/it could show draft status/

Kent 

> On Mar 25, 2019, at 12:07 PM, heather flanagan <[email-masked]> wrote:
> 
> Hola a todos!
>