Subject: [rfc-i] Invalid URL in informational references

From: S Moonesamy <[email-masked]>
Date: Mon, 10 Jun 2019 09:58:10 -0700

Hello,

There is the following on Page 8 of in RFC 6483: 
"http://http://www.iana.org/assignments/as-numbers".  The URL is invalid.

Regards,
S. Moonesamy

_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Russ Housley <[email-masked]>
Date: Mon, 10 Jun 2019 13:26:16 -0400

That looks like a straightforward editorial errata.

Russ

> On Jun 10, 2019, at 12:58 PM, S Moonesamy <[email-masked]> wrote:
> 
> Hello,
> 
> There is the following on Page 8 of in RFC 6483: "http://http://www.iana.org/assignments/as-numbers".  The URL is invalid.
> 
> Regards,
> S. Moonesamy
>

---

From: Дилян Палаузов <[email-masked]>
Date: Mon, 10 Jun 2019 20:31:01 +0300

Hello,

when will it be decided on updating the RFC text with validated errara?  Or rather who will decide on this?

What are the concerns?  So far no concerns were expressed, apart from preserving the ability to track the changes over time.

Do we have the state “nobody wants to take decisions”?

Regards
  Дилян

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 10 Jun 2019 13:47:12 -0400

Дилян,

There is a defined process for RFC errata - see
https://www.ietf.org/blog/iesg-processing-rfc-errata-ietf-stream/ and
https://www.rfc-editor.org/errata-definitions/ .

Errata can be reported at https://www.rfc-editor.org/errata.php . Also, see
"More Information" at the bottom of that page.

Cheers,
Andy

On Mon, Jun 10, 2019 at 1:31 PM Дилян Палаузов <[email-masked]>
wrote:

> What are the concerns? So far no concerns were expressed, apart from
> preserving the ability to track the changes over time.
>
>>> ------------------------------
>> ------------------------------

---

From: S Moonesamy <[email-masked]>
Date: Mon, 10 Jun 2019 11:32:56 -0700

Hi Russ,
>That looks like a straightforward editorial errata.

Thanks. I'll drop a note to the authors about that.

Regards,
S. Moonesamy