Subject: [rfc-i] Proper way to reference ISO 8859-1 ???

From: Paul Kyzivat <[email-masked]>
Date: Tue, 4 Jun 2019 15:47:09 -0400

I need such a reference and don't know the proper way to do it.

	Thanks,
	Paul
_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Adam Roach <[email-masked]>
Date: Tue, 4 Jun 2019 14:56:31 -0500

I'm not sure which tool you're using, but XML2RFC can use this:

https://xml2rfc.tools.ietf.org/public/rfc/bibxml2/_reference.ISO.8859-1.1987.xml

(You may want to copy that and change "1987" to "1998" in both places it 
appears)

/a

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 4 Jun 2019 22:11:14 +0200

> I need such a reference and don't know the proper way to do it.

The URL to the relevant reference file is:

https://xml2rfc.tools.ietf.org/public/rfc/bibxml2/reference.ISO.8859-1.1987.xml

Best regards,

	Henrik