Subject: [rfc-i] RFC and RSS over XML

From: Ggh <[email-masked]>
Date: Mon, 07 Oct 2019 10:39:06 +0300

Dear All,

My name is Greg, and I would like to  ask if this list is an  
appropriate place for discussing RSS over XML.

Seems like it is slowly emerging.

Thank's
Greg

Tell me, and I forget. Ask me, and I discover...

_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 7 Oct 2019 09:50:12 +0200

On Mon, Oct 07, 2019 at 10:39:06AM +0300,
 Ggh <[email-masked]> wrote 
 a message of 18 lines which said:

> discussing RSS over XML.

Is there a RSS which is not over XML?

> Seems like it is slowly emerging.

You mean, fifteen years ago?

---

From: S Moonesamy <[email-masked]>
Date: Mon, 07 Oct 2019 03:44:10 -0700

Hi Greg,
>appropriate place for discussing RSS over XML.

I suggest asking on the following IETF mailing list: 
https://www.ietf.org/mailman/listinfo/Art

Regards,
S. Moonesamy