Subject: [rfc-i] What happens to the XML index?

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 28 Nov 2019 11:13:03 +0100

On <https://xml2rfc.tools.ietf.org/public/rfc/bibxml/>, the index.xml
file is several weeks old and clearly broken (apparently truncated).

What is the proper process to report that?
_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 28 Nov 2019 16:41:56 +0100

Hi Stephane,

I think I've got the scripts going again.  Reporting here or mail to
[email-masked] is fine.

Regards,

	Henrik

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 28 Nov 2019 17:16:36 +0100

On Thu, Nov 28, 2019 at 04:41:56PM +0100,
 Henrik Levkowetz <[email-masked]> wrote 
 a message of 61 lines which said:

> I think I've got the scripts going again.

Yes, it works, thanks.