Subject: Re: [rfc-i] [art] New RFCs text formatting

From: Brian E Carpenter <[email-masked]>
Date: Sun, 1 Dec 2019 13:59:06 +1300

On 01-Dec-19 12:55, Keith Moore wrote:
...
> I think it would also be "interesting" if the preferred source for RFCs 
> became a site other than rfc-editor.org.    (Which, for all I know, 
> might already be the case.)
(Switching lists, intentionally)

I pretty much always use https://tools.ietf.org/html/rfcXXXX and so do many other people. However, right now there's a consistency problem:

https://tools.ietf.org/html/rfc/rfc3056
https://www.rfc-editor.org/rfc/rfc3056.html

are roughly the same, but

https://tools.ietf.org/html/rfc8651
https://www.rfc-editor.org/rfc/rfc8651.html

are very different.

Is there a plan to fix that inconsistency?

    Brian

_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 1 Dec 2019 03:10:36 +0000

The holiday season is upcoming, the new-format cutover is very recent, and we just had an IETF meeting.

Maybe cut folks a little slack and just briefly (!!!) point out what is missing?

Ietf moved to bcc; rfc-interest added.

	/r$