Subject: [rfc-i] Table model is bjorked

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 12 Dec 2019 11:20:49 -0500

According to RFC7991, this is legal:

<table>
   <thead>
      <tr>
          <td/>  <td/>  <td/>
      <tr>
      <tr>
          <td/>  <td/>  <td/>
      <tr>
    </thead>
   <tbody>
      <tr>
          <th/>  <th/>  <th/>
      <tr>
      <tr>
          <td/>  <td/>  <td/>
      <tr>
   <tbody>
   <tbody>
      <tr>
          <th/>  <th/>  <th/>
      <tr>
      <tr>
          <td/>  <td/>  <td/>
      <tr>
   <tbody>
</table>

Does it really make sense to have multiple bodies in a table or multiple
rows in a header?

I think this is another thing that should be dropped for v4.
_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 12 Dec 2019 17:53:27 +0100

On Dec 12, 2019, at 17:20, Phillip Hallam-Baker <[email-masked]> wrote:
> 
> Does it really make sense to have multiple bodies in a table or multiple rows in a header?

https://html.spec.whatwg.org/#the-table-element

Grüße, Carsten

---

From: Randy Bush <[email-masked]>
Date: Thu, 12 Dec 2019 09:01:43 -0800

> multiple rows in a header?

have wanted the latter

randy