Subject: Re: [rfc-i] Is the rsync server at ftp.rfc-editor.org::internet-drafts being updated?

From: Pedro Perez <[email-masked]>
Date: Sat, 15 Feb 2020 00:34:46 -0600

_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Alice Russo <[email-masked]>
Date: Tue, 18 Feb 2020 16:49:13 -0800

Greetings,

Yes, it is. There was an issue with rsync during the past weekend; it was resolved 15 February.

If you encounter a specific issue, please send details to [email-masked].

Thank you.
RFC Editor/ar

> On Feb 14, 2020, at 10:34 PM, Pedro Perez <[email-masked]> wrote:
>