Subject: [rfc-i] Updates solution that you object to (was Re: draft-kuehlewind-update-tag/)

From: Michael Richardson <[email-masked]>
Date: Sun, 29 Mar 2020 17:33:37 -0400

Mirja Kuehlewind <[email-masked]> wrote:
    > I mentioned this briefly at the beginning of my presentation in
    > gendispatch but to provide more background: The IESG already tried to
    > address the problem by proposing an IESG statement to clarify that the
    > updates tag merely provides a link but otherwise brings no defined
    > obligations with it, see [1]. The feedback we got from the community at
    > that time was that they would prefer a clear definition. So Suresh and
    > I took this up and are proposing this as members of the community (of
    > course with the background that we are well aware of any IESG
    > discussions related to this topic that happen in the last 4 years).

Thank you again for taking this on.

We have had a number of strong opinions about what we should do.

Opinions I have read proponents for:
   1) Updates is fine, keep it as is.
   2) The three tags are good.
   3) New tags are needed, but not sure if these work
   4) The three tags will just make it 3x worse
   5) I like Updates->Amends, but other two are useless
   6) Get rid of all tags, write it all up the document
      {6B) write it up in some split-up Normative Updates section}

   (Maybe there a few I have missed!)

What I haven't heard a lot of, (attempting to channel Pete and 7282):

     I can not live with option FOO (because ...)

Well. Maybe (4) above is such an expression.
I think that the community may have said it can not live with (1).

It would be good if people could recognize if they are in the rough, and work
to figure out which things they could live with.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Joseph Touch <[email-masked]>
Date: Sun, 29 Mar 2020 14:45:55 -0700

> On Mar 29, 2020, at 2:33 PM, Michael Richardson <[email-masked]> wrote:
> 
>     I can not live with option FOO (because …)

You left out:

We’re still waiting to hear why this is needed.

The IESG appears to have anecdotal evidence of the need for a significant change to document marking but we have see NO evidence that this is anything but a corner-case issue that will continue to be a (possibly different) corner-case issue.

Joe