Subject: [rfc-i] Question about changes introduced by erratum

From: Damian Lukowski <[email-masked]>
Date: Fri, 20 Mar 2020 16:57:18 +0100

Hi,

I have a question about a change in an RFC introduced by a specific
erratum (5435). Is this the right list to ask such question?

Regards
 Damian

_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 21 Mar 2020 08:17:00 +1300

Hi Damian,

That erratum applies to an obsoleted RFC, so you should probably be looking at
RFC8601 instead.

But in answer to your question: [email-masked], since RFC8601 is from the dmarc WG.

Regards
   Brian Carpenter

---

From: Damian Lukowski <[email-masked]>
Date: Fri, 20 Mar 2020 20:35:13 +0100

> That erratum applies to an obsoleted RFC, so you should probably be looking at

Yes, the erratum is part of the diff between 7601 and 8601.

> But in answer to your question: [email-masked], since RFC8601 is from the dmarc WG.

Thank you.

Damian

---

From: Alice Russo <[email-masked]>
Date: Fri, 20 Mar 2020 15:20:09 -0700

Hi Damian,

Brian has already pointed you in the right direction. In general, the RFC info page points to the WG mailing list (when relevant) to discuss the RFC. For example, https://www.rfc-editor.org/info/rfc8601 has "Send questions or comments to [email-masked]".

Thank you.
RFC Editor/ar

> On Mar 20, 2020, at 12:35 PM, Damian Lukowski <[email-masked]> wrote:
>