Subject: [rfc-i] posting to this list

From: Ggh <[email-masked]>
Date: Sun, 19 Jul 2020 13:54:11 +0300

Hello all,

Sorry, I am new to this list, but I need to ask:is anyone (and  
everyone) allowed to post to this list? Do you need to be a member of  
some kind/sort?

(I have some ideas that I would like to discuss.

Sorry for the (slightly) off topic errand.

Best Regards,
Greg

Tell me, and I forget. Ask me, and I discover...

_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: "John Levine" <[email-masked]>
Date: 19 Jul 2020 12:08:47 -0400

>everyone) allowed to post to this list? Do you need to be a member of  

The IETF doesn't have members, you just show up.

Messages to IETF mailing lists are considered contributions
as described in the Note Well here:

https://www.ietf.org/about/note-well/

R's,
John

---

From: Joseph Touch <[email-masked]>
Date: Sun, 19 Jul 2020 10:35:04 -0700

FWIW:

- many lists require that you subscribe before you can post (from a given email address)

> On Jul 19, 2020, at 9:08 AM, John Levine <[email-masked]> wrote:
>

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 20 Jul 2020 10:45:16 +1200

John, this actually isn't an IETF list. What you say about IETF lists is true, of course.

https://www.rfc-editor.org/mailman/listinfo/rfc-interest says:
"It will not be used for discussion of the IETF standards process, general IETF organizational issues, or issues for which the NOTE WELL admonition is needed for IPR reasons."

And Greg... welcome. Tell us.

Regards
   Brian Carpenter

On 20-Jul-20 04:08, John Levine wrote:
> .

---

From: Ggh <[email-masked]>
Date: Mon, 20 Jul 2020 09:35:46 +0300

Hi All,

I have been dealing RSS for quite some time, and would like to discuss  
ideas forth and back. I a few years ago wrote an RSS reader, which can  
read and display RSS contents.

RSS is nice in many ways, I like the way of dealing with RSS sources  
to display RSS contents to the reader.

In the the most general sense I think that RSS is important and a nice  
technology. I have some thoughts creating an RSS publisher,  
too.(attached)

So, I would like to bounce ideas forth and back.

Feel free to post on RSS technology and bounce ideas.

My RSS publisher:
https://www.multi.fi/~ghaga/rp.php

Thank's for your attention,

Best Regards,
Greg

Citerar Brian E Carpenter <[email-masked]>:

> "It will not be used for discussion of the IETF standards process,  
> general IETF organizational issues, or issues for which the NOTE  
> WELL admonition is needed for IPR reasons."
>
>> In article  
>> <[email-masked]> you  
>> write: