Subject: Re: [rfc-i] Fixing names in references to old RFCs

From: "Martin Thomson" <[email-masked]>
Date: Mon, 22 Feb 2021 09:05:53 +1100

On Sun, Feb 21, 2021, at 13:45, John Levine wrote:
> The universal custom in bibliographies is to cite a name the way it's
> written in the original publication, [...]
> https://blog.apastyle.org/apastyle/2017/05/whats-in-a-name-inconsistent-formats-and-name-changes.html

Thanks John, that is a good explanation.
_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 22 Feb 2021 13:52:50 +1300

> Thanks John, that is a good explanation.

For American psychologists, at least :-).

Incidentally, xml2rfcv3 has created a new question for us in this area.
I quote the RFC Editor's recent AUTH48 message to me:

> 1) <!-- [rfced] First page:  Because Brian Carpenter's name has to date
> been listed as "B. Carpenter" in published RFCs, we updated the
> "author initials" entry in this document to do the same.  Please let
> us know if you prefer "B.E. Carpenter" on the first pages of RFCs
> going forward.
> 
> Original:
>  B.E. Carpenter
> 
> Currently:
>  B. Carpenter -->

Previously, xml2rfcv2 just discarded the second initial, so this
question didn't arise. Apparently, the RFC Editor's policy is "ask 
the author". This isn't a complaint, just an observation.

Regards
   Brian