Subject: [rfc-i] REF status

From: Carsten Bormann <[email-masked]>
Date: Mon, 10 May 2021 18:40:26 +0200

I’m sorry if this is documented somewhere else as well, but what is REF status?

https://www.rfc-editor.org/cluster_info.php?cid=C416

https://www.rfc-editor.org/about/queue/#state_def/
says:

	• REF = Document has been edited, but is holding for a normative reference that is in the queue. (Note: In addition, “REF” is used to mark a list of normative references shown
on cluster pages. Each reference is listed as IN-QUEUE or NOT-RECEIVED.)

Note that all three documents are in REF status, so this does not explain for what reference this is waiting.

Grüße, Carsten

_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Sandy Ginoza <[email-masked]>
Date: Tue, 11 May 2021 14:23:43 -0700

Hi Carsten,

> On May 10, 2021, at 9:40 AM, Carsten Bormann <[email-masked]> wrote:
> 

Apologies, as this was a mistake on our part.  All 3 of the documents have been moved to RFC-EDITOR.  They will be processed without further delay.  

RFC Editor/sg