Subject: [rfc-i] double-quotes-or-not and <tt>

From: Michelle Cotton <[email-masked]>
Date: Thu, 26 Aug 2021 00:59:18 +0000

Hello RFC-Interest List,

It was suggested that I bring this to the list for your information.

When IANA replaces the draft string with an RFC number after publication of an RFC, we double-check to make sure the actions performed in the registry are identical to what appears in the RFC.

When updating the references for RFC 9101, I noticed that in the registry there are quotes in the description for some registrations.

These quotes appear in the text version of the RFC, but not in the HTML or PDF versions of the RFC.

This resulted in a question as to if there should or should not be quotes in the registry.

We will be working with the authors/ADs for the document to determine if there should or should not be quotes in the registry, but this discrepancy could cause issues.

Thanks,

Michelle

Michelle Cotton

Protocol Parameters Engagement Sr. Manager

IANA Services

_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: "John Levine" <[email-masked]>
Date: 25 Aug 2021 23:15:04 -0400

It appears that Michelle Cotton  <[email-masked]> said:
>When IANA replaces the draft string with an RFC number after publication of an RFC, we double-check to make sure the actions
>performed in the registry are identical to what appears in the RFC.
>

They're not in the definitive XML either.  They're an artifact of way we currently render the text.

>This resulted in a question as to if there should or should not be quotes in the registry.

Certainly check with the authors and ADs, but I hope not.

R's,
John