Subject: [rfc-i] six degrees of RFC

From: Michael Richardson <[email-masked]>
Date: Mon, 25 Oct 2021 10:40:04 -0400

Not sure if this is the right list for this.

(with reference to: https://en.wikipedia.org/wiki/Six_Degrees_of_Kevin_Bacon )

When reading the many ID postings today, I am sometimes struck by what I
think of are unexpected co-author lists on some documents.  In most cases I'm
please to see said people interacting directly.

Does anyone (Jari?) keep any kind of stats or data on co-authorship?
I'm sure that there are there clusters which are isolated from each other?
How many clusters does each area have?
What has IoT done to these clusters?

I also suspect that co-authorship links go up after people attend some
critical number of in-person meetings.

Maybe these thoughts belong on a mentorship list.
Many someone has done some academic research.

_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 25 Oct 2021 18:30:54 +0200

> Many someone has done some academic research.

https://www.iab.org/activities/workshops/aid/

Author clusters are really interesting.
The number of co-authors you have had, maybe divided by the number of years you have been active or the number of RFCs, would make a nice metric (not in the sense of higher or lower is better, but in the sense higher is different).

Grüße, Carsten