Subject: [rfc-i] Fwd: [Tools-discuss] Thanks for the bibtex

From: Brian E Carpenter <[email-masked]>
Date: Mon, 29 Nov 2021 08:41:35 +1300

Could we have these citations on the https://www.rfc-editor.org/info/rfcXXXX pages too, please?

(It's not just for writing in LaTeX. It serves for other purposes such as an ORCID or Symplectic profile.)

Regards
     Brian

-------- Forwarded Message --------
Subject: 	[Tools-discuss] Thanks for the bibtex
Date: 	Fri, 26 Nov 2021 07:52:11 -0800
From: 	Eric Rescorla <[email-masked]>
To: 	tools-discuss <[email-masked]>

I know that it's been there a while but I just wanted to drop a note to thank the tools team for adding Bibtex citations to the datatracker. It's a real quality of life enhancement for those of us who write in LaTeX.

-Ekr

_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Alice Russo <[email-masked]>
Date: Tue, 30 Nov 2021 13:03:37 -0800

Hi Brian,

Have discussed your suggestion with John Levine and the RPC team. We'll add the link to the RFC info pages. Also, have submitted a request to change the url from the .txt file to the info page (https://trac.ietf.org/trac/ietfdb/ticket/3484). 

For example: https://datatracker.ietf.org/doc/rfc7230/bibtex/
OLD: url =		{https://rfc-editor.org/rfc/rfc7230.txt},
NEW: url =		{https://www.rfc-editor.org/info/rfc7230},

Thanks,
Alice

> On Nov 28, 2021, at 11:41 AM, Brian E Carpenter <[email-masked]> wrote:
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 1 Dec 2021 10:23:53 +1300

On 01-Dec-21 10:03, Alice Russo wrote:
> Hi Brian,
> 
> Have discussed your suggestion with John Levine and the RPC team. We'll add the link to the RFC info pages. 

Thanks!

> Also, have submitted a request to change the url from the .txt file to the info page (https://trac.ietf.org/trac/ietfdb/ticket/3484).

Yes, quite right.

    Brian