Subject: [rfc-i] Moving my Unknown RFCs to Historic

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 21 Jan 2022 09:54:09 -0500

All this talk about RFC 911 got me to check my old RFCs. I have six
pre-IETF ARPANET-related RFCs that are currently Unknown and should be
Historic, 802, 851, 852, 878, 979, and 1005. What would people suggest the
best way to get this done? Should we wait until we have a new RFC Editor in
place?

Cheers,
Andy
_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 22 Jan 2022 09:18:11 +1300

Abdy,

On 22-Jan-22 03:54, Andrew G. Malis wrote:
> All this talk about RFC 911 got me to check my old RFCs. I have six pre-IETF ARPANET-related RFCs that are currently Unknown and should be Historic, 802, 851, 852, 878, 979, and 1005. What would people suggest the best way to get this done? Should we wait until we have a new RFC Editor in place?

My suggestion is to wait until we have the new RFC Editor *model* in place, at which point the venue for this discussion will become clear.

To avoid being told that I am being obscure:
https://www.ietf.org/archive/id/draft-iab-rfcefdp-rfced-model-10.html

    Brian

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 21 Jan 2022 16:44:17 -0500

Brian,

If the current proposal is adopted, then it looks like this would be the
RSCE's responsibility?

Cheers,
Andy

On Fri, Jan 21, 2022 at 3:18 PM Brian E Carpenter <
[email-masked]> wrote:

> My suggestion is to wait until we have the new RFC Editor *model* in
> place, at which point the venue for this discussion will become clear.
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 22 Jan 2022 12:01:54 +1300

Hi Andy,

They would presumably offer advice, but policy formulation would come from the RSWG.

Regards
    Brian

On 22-Jan-22 10:44, Andrew G. Malis wrote:
> Brian,
> 
> If the current proposal is adopted, then it looks like this would be the RSCE's responsibility?
> 
> Cheers,
> Andy
> 
> 
> On Fri, Jan 21, 2022 at 3:18 PM Brian E Carpenter <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     Abdy,
> 
>     https://www.ietf.org/archive/id/draft-iab-rfcefdp-rfced-model-10.html <https://www.ietf.org/archive/id/draft-iab-rfcefdp-rfced-model-10.html>
> 
>          Brian
>