Subject: [rfc-i] SVG?

From: "Paul Duffy \(paduffy\)" <paduffy=[email-masked]>
Date: Mon, 23 May 2022 22:28:03 +0000

Greetings all

I'm asking an intentionally open-ended question (having been through the IETF SVG RFCs, examples, tools, etc.).

Find attached a sample SVG drawing exported from a popular drawing tool.  This SVG displays corrected on all of the 12 or so viewers I have tried.

Please advise re: how I incorporate this SVG into an RFC draft.

Cheers

_______________________________________________
rfc-interest mailing list
[email-masked]
https://mailman.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: "Paul Duffy \(paduffy\)" <paduffy=[email-masked]>
Date: Wed, 25 May 2022 18:30:23 +0000

Please ignore.  This was my initial post that for some reason got clogged up in the IETF email tubes.  See the subsequent thread.  Cheers

From: rfc-interest <[email-masked]> On Behalf Of Paul Duffy (paduffy)
Sent: Monday, May 23, 2022 6:28 PM
To: RFC Interest <[email-masked]>
Subject: [rfc-i] SVG?

Greetings all

Cheers