Subject: [Rfc-markdown] Trouble with xml2rfc.tools.ietf.org

From: Carsten Bormann <[email-masked]>
Date: Tue, 3 Jul 2018 00:07:40 +0200

If you are being slowed down by a very slow xml2rfc.tools.ietf.org, the workaround is:

export KRAMDOWN_OFFLINE=true

KRAMDOWN_OFFLINE=true kdrfc my-draft.md

(I don’t know how to do this in Windows, unfortunately.)

The effect is that kramdown-rfc assumes you have no network connectivity at all and either uses possibly stale cache copies or, if there is none, fabricates some obvious placeholder.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 3 Jul 2018 00:12:39 +0200

On Jul 3, 2018, at 00:07, Carsten Bormann <[email-masked]> wrote:
> 
> If you are being slowed down by a very slow xml2rfc.tools.ietf.org

Thanks to Henrik, is now back to normal (and, no, the problem wasn’t the Internet-Draft deadline frenzy…).

Grüße, Carsten