Subject: [Rfc-markdown] Reference links to www.rfc-editor.org

From: Lars Eggert <[email-masked]>
Date: Mon, 1 Nov 2021 15:40:37 +0200

Hi,

I'm not sure if this is a kramdown-rfc2629 issue or an xml2rfc one, but is there a way to make the toolchain emit references to RFCs with URLs pointing to www.rfc-editor.org instead of datatracker.ietf.org?

The current behavior results in pages and pages of irrelevant rfcdiff output.

Thanks,
Lars

---

From: Lars Eggert <[email-masked]>
Date: Mon, 1 Nov 2021 15:58:08 +0200

> I'm not sure if this is a kramdown-rfc2629 issue or an xml2rfc one, but is there a way to make the toolchain emit references to RFCs with URLs pointing to www.rfc-editor.org instead of datatracker.…

Ah, this seems to be due to MT's setup. Will raise it there.

Thanks,
Lars