Subject: [Rfc-markdown] bcp14-tagged

From: Lars Eggert <[email-masked]>
Date: Mon, 1 Nov 2021 10:07:59 +0200

Hi,

On 2021-10-30, at 10:25, Carsten Bormann <[email-masked]> wrote:
> (There is also the {::boilerplate bcp14-tagged} hack that uses the abbrev mechanism.)

I didn't know about bcp14-tagged, so I tried it out. Neat, but the "NOT" in "SHALL NOT" isn't bolded in the boilerplate text?

Thanks,
Lars

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 1 Nov 2021 11:23:53 +0100

Ha.

Apparently, I never created a workaround for upstream issue

   https://github.com/gettalong/kramdown/issues/717

(and I deliberately left the triggering line break in the 
“SHALL NOT” in the boilerplate, waiting for that limitation 
to be fixed).

Workaround now in 1.5.16.

Grüße, Carsten

> On 2021-11-01, at 09:07, Lars Eggert <[email-masked]> wrote:
> 
> Hi,
> 
> <Screen Shot 2021-11-01 at 10.07.06.png>