Subject: [Rfced-future] Issue 15: Who makes final decisions on strategy?

From: Eliot Lear <[email-masked]>
Date: Tue, 18 May 2021 11:04:15 +0200

I had proposed to close this issue in the issue cleanup.  Martin thinks we have not quite closed on it.  I think the issue is now too vague as to be actionable.

We have provisionally accepted the idea that there is an RFCWG and RSAB, and we have developed a provisional process flow.  There are some corner cases around appeals and around what freedoms the RPC can take, but we have other issues for that.

Therefore, I propose to close this issue.

Eliot

---

From: Eliot Lear <[email-masked]>
Date: Tue, 18 May 2021 20:53:17 +0200

A clarification: this was Martin Thomson.

> On 18 May 2021, at 11:04, Eliot Lear <lear=[email-masked]> wrote:
> 
> Signed PGP part