Subject: [Rfced-future] (Mostly) editorial changes offered by EKR

From: Eliot Lear <[email-masked]>
Date: Wed, 5 May 2021 10:00:47 +0200

Just so that people are aware, EKR has created a PR on Github for mostly editorial changes (spaces/double words, etc) that can be found here <https://github.com/intarchboard/program-rfced-future/pull/37/files>.  There is one substantial change in those comments that deserves discussion, but is also probably not all that controversial, and I will pull that out into a separate issue: when the RSAB starts its formal review.

Eliot

---

From: Eliot Lear <[email-masked]>
Date: Tue, 18 May 2021 10:59:49 +0200

Having discussed this further, I propose that the PR issued by EKR be accepted as editorial.  It can be viewed here <https://github.com/intarchboard/program-rfced-future/pull/37/files>.

Eliot

> On 5 May 2021, at 10:00, Eliot Lear <lear=[email-masked]> wrote:
> 
> Signed PGP part

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 20 May 2021 16:43:10 -0600

WFM

On 5/18/21 2:59 AM, Eliot Lear wrote:
> Having discussed this further, I propose that the PR issued by EKR be
> accepted as editorial.  It can be viewed here
> <https://github.com/intarchboard/program-rfced-future/pull/37/files>.
> 
> Eliot
> 
>> On 5 May 2021, at 10:00, Eliot Lear <lear=[email-masked]
>> <mailto:lear=[email-masked]>> wrote:
>>
>> Signed PGP part
>> Just so that people are aware, EKR has created a PR on Github for
>> mostly editorial changes (spaces/double words, etc) that can be
>> found here
>> <https://github.com/intarchboard/program-rfced-future/pull/37/files>.
>>  There is one substantial change in those comments that deserves
>> discussion, but is also probably not all that controversial, and I
>> will pull that out into a separate issue: when the RSAB starts its
>> formal review.
>>
>> Eliot
>>
> 
>