Subject: [Rfced-future] Issue 9: Strategy body meetings are public

From: Eliot Lear <[email-masked]>
Date: Tue, 18 May 2021 10:57:28 +0200

We have consensus that on how the RFCWG will operate.  The RSAB text makes clear that minutes are to be taken, and recordings made, if there are, say, video conferences.  To be consistent with our earlier decision (we didn’t have two bodies at the time), I propose a small tweak to the text:

OLD:

   THE RSAB shall keep a public record of its proceedings,
   including minutes of all meetings and a record of all
   decisions.

NEW:

   THE RSAB shall keep a public record of its proceedings,
   including minutes of all meetings and a record of all
   decisions.  The public SHALL be invited to observe
   any RSAB meetings or conferences.

We can leave it to the RSAB as to whether they make those meetings more interactive, as circumstances warrant.

Does this make sense?

Eliot

---

From: Lars Eggert <[email-masked]>
Date: Tue, 18 May 2021 12:13:38 +0300

Hi,

On 2021-5-18, at 11:57, Eliot Lear <lear=[email-masked]> wrote:
> The public SHALL be invited to observe

depending on how some things that are still up in the air get decided, there may be rare cases were the RSAB needs to have discussions that would require confidentiality. Would this SHALL eliminate that option?

Lars

---

From: Russ Housley <[email-masked]>
Date: Tue, 18 May 2021 09:36:54 -0400

There is an interaction with the community-wide last call.  The public records need to indicate how concern that were raised got addressed.  When there are many conflicting comments, one approach is to update the document and conduct a second community-wide last call to see whether a reasonable balance has been found.

Russ

> On May 18, 2021, at 4:57 AM, Eliot Lear <lear=[email-masked]> wrote:
> 
> Signed PGP part

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 18 May 2021 14:52:23 +0100

Yeah to Lars.

I'm also enjoying the thought of sending an invitation to "the public" 😊

How about.

The RSAB SHALL announce plans and agendas for their meetings on the RFC Editor website and by email to the WG at least a week before such meetings. The meetings SHALL be open for public attendance and the RSAB MAY consider allowing open participation. If the RSAB needs to discuss something confidential in Executive Session, that part of the meeting SHALL be private to the RSAB, but MUST be noted on the agenda, and MUST be present in the minutes with as much detail as the confidentiality requirements permit.

A
-----Original Message-----
From: Rfced-future <[email-masked]> On Behalf Of Lars Eggert
Sent: 18 May 2021 10:14
To: Eliot Lear <lear=[email-masked]>
Cc: [email-masked]
Subject: Re: [Rfced-future] Issue 9: Strategy body meetings are public

Hi,

Lars

---

From: Eliot Lear <[email-masked]>
Date: Tue, 18 May 2021 17:32:21 +0200

Is this text acceptable to others?  Please comment.

> On 18 May 2021, at 15:52, Adrian Farrel <[email-masked]> wrote:
> 
> Yeah to Lars.
>

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 18 May 2021 15:36:08 +0000

>    Is this text acceptable to others?  Please comment.

Sure.

---

From: Lars Eggert <[email-masked]>
Date: Tue, 18 May 2021 19:09:19 +0300

WFM

-- 
Sent from a mobile device; please excuse typos.

> On May 18, 2021, at 18:32, Eliot Lear <lear=[email-masked]> wrote:
> 
> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 20 May 2021 14:39:19 -0600

+1 to Adrian's text.