Subject: [Rfced-future] Next interim: 25 May 2021 @ 10:00am GMT

From: Eliot Lear <[email-masked]>
Date: Thu, 6 May 2021 19:26:57 +0200

Dear Colleagues,

Based on the doodle, our next meeting will be at 10:00am GMT on the 25th of May.  The agenda will be to go through the issue list.

Based on its length, I propose to add one more interim meeting in June, before the IETF virtual meeting.  My thinking is to space this as close to a midpoint between the May and July meetings.  This will be slightly less than a month in between, which is a variance from what we agreed.  Therefore, please let me know if you have objections.

Eliot

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 7 May 2021 13:17:08 +1000

... and for the convenience of those elsewhere:
  https://www.timeanddate.com/worldclock/fixedtime.html?msg=Rfced-future+Interim&iso=20210525T10&p1=1440&ah=2

Cheers,

> On 7 May 2021, at 3:26 am, Eliot Lear <lear=[email-masked]> wrote:
> 
> Dear Colleagues,
> 
> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future

--
Mark Nottingham   https://www.mnot.net/