Subject: [Rfced-future] Isse 23: What is strategic (pragmatic definition needed)?

From: Eliot Lear <[email-masked]>
Date: Tue, 18 May 2021 11:08:57 +0200

This issue was opened based on the discussion as to split of responsibilities between the RPC and the RFCWG (then RSAWG).  We had discussed the idea of the RPC having a bit more of a freer hand.

Jay has now provided a set of more detailed questions that cover this issue in more detail in issues 56, 57, and 58.  Therefore, I propose to close this issue.

Eliot

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 20 May 2021 15:59:52 -0600

> Jay has now provided a set of more detailed questions that cover this issue in more detail in issues 56, 57, and 58.  Therefore, I propose to close this issue.

Agreed.

Peter