Subject: [Rfced-future] House keeping: propose to close issues 4-8, 10, 12, 13, 15

From: Eliot Lear <[email-masked]>
Date: Mon, 3 May 2021 15:28:33 +0200

[I thought I had sent this, but apparently not.]

All,

We have previously marked as consensus a number of issues, and we have agreed on at least a starting point.  We got there through a circuitous route, requiring some cleanup.  Thus I propose to close the following issues, with the proviso of course that new issues can be open on the text that is present.

Please comment within two weeks of this posting if you have concerns.  If anyone has concerns, we’ll leave these issues open for discussion, but let’s do so in the context of what other overlapping issues there are.

Issue #4: LLC legally & finanicially responsible for all contracts <https://github.com/intarchboard/program-rfced-future/issues/4>
Issue #5: RFC production and publishing are service contract(s) <https://github.com/intarchboard/program-rfced-future/issues/5>

I believe Peter has already provided text that covers the RPC and the RSEA.  New issues, of course may be opened (indeed one already is, and is more specific than the above).

Issue #6: Streams have content control <https://github.com/intarchboard/program-rfced-future/issues/6>

Text should be added to Section 4 that reflects this decision.  N.B., there is an active discussion in the IETF right now about whether terminology (blacklist/whitelist) should be enforced during the RFC editorial process.  From  my perspective, the RFCWG can take this up once it is formed, but our consensus view that streams have content control stands until then.

Issue #7: A separate body debates strategy <https://github.com/intarchboard/program-rfced-future/issues/7>

This issue is now subsumed by other issues.  I propose to close.

Issue #8: This body must include stream representatives. <https://github.com/intarchboard/program-rfced-future/issues/8>

The text that was agreed to as a starting point incorporates this point.  If there are issues with body representation, a separate issue should be opened.

Issue #10: Is there a figurehead and thought leader of some kind? <https://github.com/intarchboard/program-rfced-future/issues/10>
Issue #12: Is the expert an advisor (RSA) vs an executive editor (RSE) <https://github.com/intarchboard/program-rfced-future/issues/12>

The text agreed to as the starting point addresses #10. What we lack is a decision on the name of the role.  That is now issue # 24. I propose to close issues 10 and 12.

Issue #13: Is participation in the strategy body is open to all? <https://github.com/intarchboard/program-rfced-future/issues/13>

Peter has incorporated consensus text.  (It is indicated that there is an open issue.  Peter, please mark open issues with their #).  I propose to close.

Issue #15: Who makes final decisions on strategy? <https://github.com/intarchboard/program-rfced-future/issues/15> <https://github.com/intarchboard/program-rfced-future/issues?q=is%3Aissue+is%3Aopen+label%3A%22In+Discussion%22>

The starting point includes a structure to address this point.  I propose to close.

Eliot

---

From: "Martin Thomson" <[email-masked]>
Date: Tue, 04 May 2021 10:04:14 +1000

I think that most of these are good.  Just two comments...

On Mon, May 3, 2021, at 23:28, Eliot Lear wrote:
> Issue #6: Streams have content control 
> <https://github.com/intarchboard/program-rfced-future/issues/6>
> 
> Text should be added to Section 4 that reflects this decision.  N.B., 
> there is an active discussion in the IETF right now about whether 
> terminology (blacklist/whitelist) should be enforced during the RFC 
> editorial process.  From  my perspective, the RFCWG can take this up 
> once it is formed, but our consensus view that streams have content 
> control stands until then.

What we should say is:

Streams can have editorial policies of their own as long as they aren't in conflict with those of the series.

That's different than what I understand by content control, which is deciding what is published.  Which I think we all agree remains, provided that the content that a stream decides to publish is not in conflict with editorial policies of the series as a whole.

I will note that the series itself has very loose editorial policies.  It doesn't even choose between British and American English.  Tightening those would be possible through the process we are designing.  The terminology debate is probably not where I would start, but it is one possible option.  Whatever the change though, the potential for conflict between stream and series policies is a good example of a valid reason that the RSAB might reject what the RSWG produces.

> Issue #15: Who makes final decisions on strategy? 
> <https://github.com/intarchboard/program-rfced-future/issues/15>
>

I see that we are still debating this at some level, so I would leave this for the moment.  Unless I missed us concluding that debate.