Subject: [Rfced-future] Consensus check: issue 38: RSAB appointees

From: "Eliot Lear (elear)" <[email-masked]>
Date: Thu, 29 Jul 2021 23:03:09 +0000

This is the first of several emails on consensus checks for the issues we discussed and have what we think is at least rough consensus.

On this issue 38, based on discussion on list and in the meeting, we think we have consensus that the appointing bodies should establish their own policies as to how their representatives are appointed.

If you disagree, please could you comment by the 13th of August?

Eliot

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 30 Jul 2021 09:32:50 +1000

Eliot - 

Does that include the length of their appointment, etc.?

> On 30 Jul 2021, at 9:03 am, Eliot Lear (elear) <elear=[email-masked]> wrote:
> 
> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future

--
Mark Nottingham   https://www.mnot.net/

---

From: Eliot Lear <[email-masked]>
Date: Fri, 30 Jul 2021 01:37:18 +0200

Hi Mark,

> On 30 Jul 2021, at 01:32, Mark Nottingham <[email-masked]> wrote:
>
> Eliot -
>

My interpretation is “yes”.  The discussion ran, “if the bodies don’t 
handle this well, the community will yell at them, and then we can 
create more process.”

Others can comment.

Eliot