Subject: Re: [Rfced-future] Call for Adoption: draft-saintandre-rfced-model-01

From: Eliot Lear <[email-masked]>
Date: Wed, 7 Jul 2021 18:58:14 +0200

Hi everyone,

Thank you for your emails.  There were no objections to adopting this as 
a WG draft.  The chairs will ask Peter to post and Mirja to approve 
draft-iab-rfcefdp-rfced-model-00.

Eliot

On 22.06.21 18:02, Eliot Lear wrote:
>
> Dear Colleagues,
>
> As discussed in the May interim, we are now issuing a Call for 
> Adoption of draft-saintandre-rfced-model-01 as the draft this group 
> will use as intended output.  We hope that this call is a mere 
> formality.  Our procedures for content going into that draft and 
> issues raised do not change.  The purpose of adoption is to make clear 
> our group’s ownership of its content and intent to pursue that work as 
> WG output, with the very generous and kind help of Peter.
>
> Please raise any concerns by 6 July 2021.
>
> Eliot
>
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 7 Jul 2021 11:50:35 -0600

ACK. I will endeavor to publish an updated I-D this week.