Subject: [Rfced-future] Consensus Check: Issue 40: RSEA selection committee

From: Eliot Lear <[email-masked]>
Date: Fri, 30 Jul 2021 01:15:14 +0200

During today's meeting, the following text was proposed for Section 4.1:

> The LLC will form a selection committee, including members from the 
> community, that will be responsible for making a recommendation to the 
> LLC for the RSEA. The selection committee will take into account the 
> role definition [CITE] and any other information that the community 
> deems necessary or helpful in making its recommendation. The LLC is 
> responsible for contracting or employment of the RSEA.

If you disagree with this approach, please could you comment by the 13th 
of August?

Thanks,

Eliot

---

From: Russ Housley <[email-masked]>
Date: Fri, 30 Jul 2021 12:06:28 -0400

If the LLC is unable to come to terms with the person selected by the selection committee, what happens?  I hope the selection committee gets a high-level summary of the problem and then they make another recommendation.  I would not want the LLC to choose an alternate without futher input from the selection committee.

Russ

> On Jul 29, 2021, at 7:15 PM, Eliot Lear <[email-masked]> wrote:
> 
>> The LLC will form a selection committee, including members from the community, that will be responsible for making a recommendation to the LLC for the RSEA. The selection committee will take into account the role definition [CITE] and any other information that the community deems necessary or helpful in making its recommendation. The LLC is responsible for contracting or employment of the RSEA.
> 
> If you disagree with this approach, please could you comment by the 13th of August?
> 
> Thanks,
> 
> Eliot

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 31 Jul 2021 09:06:43 +1200

> If the LLC is unable to come to terms with the person selected by the selection committee, what happens?  I hope the selection committee gets a high-level summary of the problem and then they make…

I agree with that, but a typical scenario might be that the committee ends up with a list of two or three good candidates, but it's the LLC that has to negotiate terms and conditions, and can only reach agreement with the 2nd or 3rd candidate. The text should not over-specify the details of that.

   Brian

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 30 Jul 2021 16:34:24 -0600

> I agree with that, but a typical scenario might be that the committee ends up with a list of two or three good candidates, but it's the LLC that has to negotiate terms and conditions, and can only…

Agreed.

Peter