Subject: [Rfced-future] Issue 36: Who to appeal RSAB decisions to?

From: Eliot Lear <[email-masked]>
Date: Thu, 8 Jul 2021 08:25:09 +0200

Hi everyone,

When last we left our heros on this issue, we had several different 
ideas as to where RSAB decisions might be appealed to. There was 
consensus on exactly one point: the ISOC BoT should *not* be the answer.

Before we answer the question, it is probably helpful to remind people 
what sort of decisions could be appealed:

  * RSAB exceeds its authority.  It makes decisions that it is not
    entitled to make.
  * RSAB fails to follow procedure.  An example might be that it simply
    fails to move a document forward as set forth in the draft.
  * Any appeal sent to the RSAB.  In particular, if the RSAB argues that
    a consensus in the RSWG was present that wasn't or that consensus
    wasn't present when it was.

And then we need to think about remedies from the higher body. The 
easiest one is that a decision is voided.

If this were the IAB, what would be the risks?

If this was some other body, who would that be and what would be the risks?

Thoughts?

Eliot

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 9 Jul 2021 09:46:25 +1200

On 08-Jul-21 18:25, Eliot Lear wrote:
> Hi everyone,
> 
> When last we left our heros on this issue, we had several different ideas as to where RSAB decisions might be appealed to.  There was consensus on exactly one point: the ISOC BoT should *not* be the answer.
> 
> Before we answer the question, it is probably helpful to remind people what sort of decisions could be appealed:
> 
entitled to make.
>   * RSAB fails to follow procedure.  An example might be that it simply fails to move a document forward as set forth in the draft.
>   * Any appeal sent to the RSAB.  In particular, if the RSAB argues that a consensus in the RSWG was present that wasn't or that consensus wasn't present when it was.
> 
> And then we need to think about remedies from the higher body.   The easiest one is that a decision is voided.

... and sent back for a do-over. I realise that has the potential for infinite loops, but we do *not* want to give power of decision to the higher body; just oversight of the process.

> If this were the IAB, what would be the risks?

IMHO, only the risk of infinite loops, if we limit the appeal body's power to process failure.

> If this was some other body, who would that be and what would be the risks?

I really don't see any plausible alternative.

   Brian

---

From: Eric Rescorla <[email-masked]>
Date: Thu, 8 Jul 2021 15:08:19 -0700

On Thu, Jul 8, 2021 at 2:46 PM Brian E Carpenter <
[email-masked]> wrote:

> ideas as to where RSAB decisions might be appealed to.  There was consensus
> on exactly one point: the ISOC BoT should *not* be the answer.
> >
> a consensus in the RSWG was present that wasn't or that consensus wasn't
> present when it was.
> >
> ... and sent back for a do-over. I realise that has the potential for
> infinite loops, but we do *not* want to give power of decision to the
> higher body; just oversight of the process.
>

I agree with Brian on all points.

-Ekr

> Thoughts?
> >
> > Eliot
> >
> >
> >
> >
>
> --
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future
>