Subject: Re: [Rfced-future] Consensus check: Close Issue 11: Is there a figurehead

From: Eliot Lear <[email-masked]>
Date: Tue, 6 Jul 2021 07:47:45 +0200

This issue will be closed.

On 22.06.21 16:22, Eliot Lear wrote:
> This is more a placeholder issue about whether we have an RSE/A. 
> Propose to close.  We think we're beyond this point.  Please comment 
> by 6 July if you disagree.
>
>
>

---

From: Eliot Lear <[email-masked]>
Date: Tue, 6 Jul 2021 07:49:01 +0200

Just noticed that I jumped the gun by one day.  Please respond to this 
note if you have concerns.