Subject: Re: [Rfced-future] Consensus check- Issue 53: Do new streams necessarily imply new RSAB members?

From: Eliot Lear <[email-masked]>
Date: Wed, 7 Jul 2021 19:06:51 +0200

There were no comments on this after our meeting, so Peter should 
include appropriate text in a draft sometime after -00.

On 22.06.21 16:54, Eliot Lear wrote:
>
> General agreement that this matter can be deferred into whatever RFC 
> defines the stream.  If you have concerns about this approach, please 
> make them known by 6 July.
>
> Eliot
>
>
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 9 Jul 2021 11:16:10 -0600

Proposed text:

Whenever a new stream is created {{RFC4844}}, the document that
creates the stream shall specify if a voting member representing
that stream shall also be added to the RSAB, along with any rules
and processes related to that representative (e.g., whether the
representative is member of the body responsible for the stream
or an appointed delegate thereof).