Subject: Re: [Rfced-future] Issue 68: we prohibited in person meetings and design teams

From: Eliot Lear <[email-masked]>
Date: Wed, 7 Jul 2021 19:01:54 +0200

I have not heard any objections to the following text.  Peter, please 
include in -01 of WG draft.

On 30.06.21 07:55, Eliot Lear wrote:
>
>> When the RSWG is formed, all discussions shall take place on an open 
>> email discussion list or through in person meetings. Subsequently, 
>> the RSWG may decide by rough consensus to use working methods(e.g., 
>> GitHub as specified in [RFC8874] or design teams) as long as they are 
>> consistent with [RFC2418].
>
> Eliot
>
>
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 8 Jul 2021 10:05:06 +1200

As long as "in person" includes "on line", so maybe some tiny wordsmithing is needed.

Regards
   Brian Carpenter

On 08-Jul-21 05:01, Eliot Lear wrote:
> I have not heard any objections to the following text.  Peter, please include in -01 of WG draft.
> 
>>> When the RSWG is formed, all discussions shall take place on an open email discussion list or through in person meetings. Subsequently, the RSWG may decide by rough consensus to use working methods(e.g., GitHub as specified in [RFC8874] or design teams) as long as they are consistent with [RFC2418].
>>
>> Eliot
>>
>>
>>
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 9 Jul 2021 12:21:19 -0600

Proposed text:

When the RSWG is formed, all discussions shall take place on an
open email discussion list. Subsequently, the RSWG may decide by rough
consensus to also use additional tooling (e.g., GitHub as specified in
{{RFC8874}}), forms of communication (e.g., in-person or online
meetings), and working methods (e.g., design teams) as long as they
are consistent with {{RFC2418}}.

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 10 Jul 2021 16:41:57 +1200

wfm, thanks.

Regards
   Brian Carpenter

On 10-Jul-21 06:21, Peter Saint-Andre wrote:
>>>>> When the RSWG is formed, all discussions shall take place on an open email discussion list or through in person meetings. Subsequently, the RSWG may decide by rough consensus to use working methods(e.g., GitHub as 
specified in [RFC8874] or design teams) as long as they are consistent with [RFC2418].