Subject: [Rfced-future] Comments on draft-iab-rfcefdp-rfced-model-12

From: John Scudder <[email-masked]>
Date: Thu, 10 Mar 2022 00:02:49 +0000

I gave draft-iab-rfcefdp-rfced-model-12 a read through, LGTM. I have a few comments and nits:

1. In 3.1.1.4 we have

   The IETF LLC is requested to provide necessary tooling to support
   RSWG communication, decision processes, and policies.

Is the LLC also requested to provide for necessary staff support, as it does for, e.g., IESG meetings? If not, that implies the RSWG will have to manage its mandated minute-taking and publication on a volunteer basis, something I wouldn’t recommend. If so, it’s probably worth calling out the request for staffing explicitly, or maybe broaden “tooling” to “resources”. (Hopefully all will agree that staff are not “tooling”.)

2. Section 3.2.2 #11 is “A proposal without any CONCERN positions is approved.” Is it deliberate that as written, a proposal with no YES position would be approved, as long as it had no CONCERNs? It seems to me that “A proposal with at least one YES position and without any CONCERN positions is approved” would be better, but maybe this has been considered and rejected.

3. In §3.1.1.4, “The RSWG is empowered to hold in-person or online-only meetings” triggered my inner literalist to complain that it could be read as precluding (say) hybrid meetings. The last sentence in the paragraph is probably good enough to eliminate doubt, but re-wording the quoted sentence like “the RSWG may hold meetings in a variety of formats, including in-person, online-only, or hybrid” might work even better. (Throw “… but not limited to” in after “including” for extra pickiness points if wanted.)

Nits:

4. Section 1, "Whereas stream approving body” is missing a “the" ("Whereas the stream approving body”).

5. There’s an “under under” in §1, and an “unless unless” in §3.2.2.

Thanks,

—John

---

From: Jay Daley <[email-masked]>
Date: Thu, 10 Mar 2022 13:06:52 +1300

> On 10/03/2022, at 1:02 PM, John Scudder <jgs=[email-masked]> wrote:
> 

From memory, this was specifically decided against, on the basis that the RSWG is akin to IETF WGs, which do not receive staff support, while the RSAB is akin to RSOC, which does.  The reference to tooling is, from my reading, to ensure that the RSWG is added to Datatracker etc rather than specifying any form of special tools resourcing.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: John Scudder <[email-masked]>
Date: Thu, 10 Mar 2022 00:39:44 +0000

Hi Jay,

> On Mar 9, 2022, at 7:06 PM, Jay Daley <[email-masked]> wrote:
> 
>> 1. In 3.1.1.4 we have
>> 

Yes, I had crossed up the RSWG and the RSAB in my mind when I wrote that. Thanks for the clarification. However, when I look at §3.1.2.6, on the RSAB’s Mode of Operation, I see the same “tooling” language:

   The IETF LLC is requested to provide necessary tooling to support
   RSAB communication, decision processes, and policies.

So, I’m not immediately seeing “RSAB… which does”?

—John

---

From: Jay Daley <[email-masked]>
Date: Thu, 10 Mar 2022 13:44:48 +1300

> On 10/03/2022, at 1:39 PM, John Scudder <jgs=[email-masked]> wrote:
> 
> Hi Jay,
> 

"staff support" could certainly be added there.

Jay

> 
> —John 
> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 9 Mar 2022 18:02:35 -0700

> "staff support" could certainly be added there.

This seems right. I might have committed a copy-paste error here.

Peter

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 11 Mar 2022 08:56:52 -0700

Hi John, thanks for your review. Comments below.

> Is the LLC also requested to provide for necessary staff support, as it does for, e.g., IESG meetings? If not, that implies the RSWG will have to manage its mandated minute-taking and publication o…

Per Jay's reply, I've added "and staff" to the RSAB section (but not the 
RSWG section because we do not envision needing staff support for RSWG).

> 2. Section 3.2.2 #11 is “A proposal without any CONCERN positions is approved.” Is it deliberate that as written, a proposal with no YES position would be approved, as long as it had no CONCERNs? I…

This was deliberate, and discussed within the Program.

The RSAB is different from the IESG in that it's not expected that there 
will be a sponsoring RSAB member who necessarily ballots "YES" and 
advocates for advancement of a proposal. The impetus and primary 
consensus comes from the RSWG. I suppose we didn't see much difference 
between one YES without CONCERNS and no YESes without CONCERNS.

> 3. In §3.1.1.4, “The RSWG is empowered to hold in-person or online-only meetings” triggered my inner literalist to complain that it could be read as precluding (say) hybrid meetings. The last sente…

I'll change that to "in-person, online-only, or hybrid meetings".

> Nits:

Fixed.

Peter