Subject: [Rift] Internal Review of the rift Charter

From: Alvaro Retana <[email-masked]>
Date: Wed, 17 Jan 2018 15:47:58 -0800

Hi!

It looks like the discussion has now moved to topics that should be dealt
with in the WG itself, so I have started the formal review process.  The
intent is to have a WG formed by IETF 101.

You can follow along here:
https://datatracker.ietf.org/doc/charter-ietf-rift/

Thanks!

Alvaro.

---

From: Loa Andersson <[email-masked]>
Date: Thu, 18 Jan 2018 16:33:17 +0800

Alvaro,

Tnx, yes I think that is the case.

One thing before we go ther.

To my understanding "fat tree" and "clos" are not (exactly) the same
thing, if we name the working group "Routing In Fat Trees", there is a
risk (very small) that we leave "Clos" at the road side. Could we keep
the abbreviation (rift) but change the name to Routing in Fat Tree and
Clos".

/Loa

On 2018-01-18 07:47, Alvaro Retana wrote:
> Hi!
> 
> It looks like the discussion has now moved to topics that should be 
> dealt with in the WG itself, so I have started the formal review 
> process.  The intent is to have a WG formed by IETF 101.
> 
> _______________________________________________
> Rift mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rift
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Alvaro Retana <[email-masked]>
Date: Thu, 18 Jan 2018 06:15:03 -0800

On January 18, 2018 at 3:33:25 AM, Loa Andersson ([email-masked]) wrote:

Loa:

Hi!

I don’t think that’s necessary as long as the charter is specific about
what the WG will be doing.  IOW, I think the name is not as important as
the charter.

Do we need to update the charter to make sure your point is captured?

Thanks!

Alvaro.

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Thu, 18 Jan 2018 14:23:05 +0000

The proposed charter does specifically cover both CLOS and Fat-tree topologies:

> The RIFT Working Group will work on a standards track specification of a specialized, dynamic routing protocol for Clos and fat-tree network topologies …

Jeffrey

From: Rift [mailto:[email-masked]] On Behalf Of Alvaro Retana
Sent: Thursday, January 18, 2018 9:15 AM
To: Loa Andersson <[email-masked]>; [email-masked]
Subject: Re: [Rift] Internal Review of the rift Charter

On January 18, 2018 at 3:33:25 AM, Loa Andersson ([email-masked]<mailto:[email-masked]>) wrote:

Loa:

Hi!

I don’t think that’s necessary as long as the charter is specific about what the WG will be doing.  IOW, I think the name is not as important as the charter.

Thanks!

Alvaro.

---

From: Randy Bush <[email-masked]>
Date: Thu, 18 Jan 2018 14:08:55 -0800

Clos and Routing Under Fat Trees

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 18 Jan 2018 14:24:17 -0800

RIFT -> LIFT (Lost in Fat Trees)

---

From: Fred Baker <[email-masked]>
Date: Thu, 18 Jan 2018 14:25:41 -0800

> On Jan 18, 2018, at 2:08 PM, Randy Bush <[email-masked]> wrote:
> 

CRUFT?