Subject: Re: [Rift] Internal Review of the rift Charter

From: A S <[email-masked]>
Date: Thu, 18 Jan 2018 16:09:18 -0500

Thanks Tony for answering and justifying the previous comments. While there
would be need for enhancements and changes as it evolves but that is
purpose of this group.
L/S architectures being widely deployed, there is value in building
something optimized for it and taking advantage of regularity in the
topology.

Charter seems to capture everything reasonable I can think of.
Comments on calling fat tree or clos, those are very specific topologies,
RIFT covers most of leaf-spine variants.

Thanks,
Alankar
Comcast

---

From: A S <[email-masked]>
Date: Thu, 18 Jan 2018 20:45:02 -0500

Got a unicast that Tony here is multicast address. To clarify, I meant Tony
P.

On Thu, Jan 18, 2018 at 4:09 PM, A S <[email-masked]> wrote:

> Thanks Tony for answering and justifying the previous comments. While
> there would be need for enhancements and changes as it evolves but that is
> purpose of this group.

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 18 Jan 2018 18:30:14 -0800

funny one ;-)   If that persists, I may to have to change my name to Zaphod
or something ;-)

BTW, talking about first possible WG meet @ 101 (no, it's NOT the highway
in SV in case we have FUD in this case as well ;-), what would people like
from me if I get a preso slot? Some more in-detail walk-through of some
section/concept in the RIFT draft? List of what I think people can grab on
the main draft to contribute/flesh out? Otherwise charter has things enough
to camp on ...

Before 101 I see another version rev'ed with some subtle ZTP updates due to
feedback I got. And there's another one larg'ish addition being thought
through but that's being chewed right now by the core folks and not ready
for wider look yet. Most likely after 101 ...

thanks

--- tony

On Thu, Jan 18, 2018 at 5:45 PM, A S <[email-masked]> wrote:

> Got a unicast that Tony here is multicast address. To clarify, I meant
> Tony P.
>
>
>
>

---

From: Tony Li <[email-masked]>
Date: Fri, 19 Jan 2018 05:33:16 +0000

> Got a unicast that Tony here is multicast address. To clarify, I meant

Unqualified makes it anycast.  ;-)

T

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Fri, 19 Jan 2018 17:34:32 +0000

Ø  Some more in-detail walk-through of some section/concept in the RIFT draft? List of what I think people can grab on the main draft to contribute/flesh out

That will definitely help.

Jeffrey

From: Rift [mailto:[email-masked]] On Behalf Of Tony Przygienda
Sent: Thursday, January 18, 2018 9:30 PM
To: A S <[email-masked]>
Cc: [email-masked]
Subject: Re: [Rift] Internal Review of the rift Charter

funny one ;-)   If that persists, I may to have to change my name to Zaphod or something ;-)
BTW, talking about first possible WG meet @ 101 (no, it's NOT the highway in SV in case we have FUD in this case as well ;-), what would people like from me if I get a preso slot? Some more in-detail walk-through of some section/concept in the RIFT draft? List of what I think people can grab on the main draft to contribute/flesh out? Otherwise charter has things enough to camp on ...

Before 101 I see another version rev'ed with some subtle ZTP updates due to feedback I got. And there's another one larg'ish addition being thought through but that's being chewed right now by the core folks and not ready for wider look yet. Most likely after 101 ...

thanks

--- tony

On Thu, Jan 18, 2018 at 5:45 PM, A S <[email-masked]<mailto:[email-masked]>> wrote:
Got a unicast that Tony here is multicast address. To clarify, I meant Tony P.

---

From: Robert Wilton <[email-masked]>
Date: Wed, 24 Jan 2018 10:30:50 +0000

Hi Tony,

On 19/01/2018 02:30, Tony Przygienda wrote:
> BTW, talking about first possible WG meet @ 101 (no, it's NOT the 
> highway in SV in case we have FUD in this case as well ;-), what would 
> people like from me if I get a preso slot? Some more in-detail 
> walk-through of some section/concept in the RIFT draft? List of what I 
> think people can grab on the main draft to contribute/flesh out? 
> Otherwise charter has things enough to camp on ...
I would suggest a list of things that you think are effectively done 
(from your POV), and a separate list of areas that you still think need 
further discussion/work.

Thanks,
Rob

>
> Before 101 I see another version rev'ed with some subtle ZTP updates 
> due to feedback I got. And there's another one larg'ish addition being 
> thought through but that's being chewed right now by the core folks 
> and not ready for wider look yet. Most likely after 101 ...
>
> thanks
>
> --- tony
>
> _______________________________________________
> Rift mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rift

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 24 Jan 2018 09:08:26 -0800

ok, good suggestion. I'll think of including something on buckets of

* I think that's easy to do, done, needs firming up
* that's open to attack, not hard
* that's hard and open

thanks

--- tony

On Wed, Jan 24, 2018 at 2:30 AM, Robert Wilton <[email-masked]> wrote:

> I would suggest a list of things that you think are effectively done (from
> your POV), and a separate list of areas that you still think need further
> discussion/work.
>
> Thanks,
> Rob
>
>
> Before 101 I see another version rev'ed with some subtle ZTP updates due
> to feedback I got. And there's another one larg'ish addition being thought
> Rift mailing [email-masked]://www.ietf.org/mailman/listinfo/rift
>
>
>

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 25 Jan 2018 19:29:52 -0800

Hi,
not related to any of previous messages but since this is the only thread
at the moment.
Glad to see very pragmatic WG charter with crystal clear objective - do
that and close it.
Any plans to update the charter to reflect discussion on this list as well
as comments from ADs?
Personally, very interested in monitoring topic, monitoring control plane
protocol and information and/or data model.

Regards,
Greg