Subject: [Rift] Bruno's comments on draft-ietf-rift-rift-02

From: Bruno Rijsman <[email-masked]>
Date: Fri, 13 Jul 2018 08:37:21 -0700

I have been working on an implementation of the RIFT LIE FSM for the IETF 102 hackathon.

While working on the implementation, I kept a running tab of comments on the draft-ietf-rift-rift-02 specification which you can find in the following Google doc:

https://docs.google.com/document/d/1lOOByw-4XwDw7ykY8PEqbw7IZXAp2ZyBQoB_cEh-9rM/edit?usp=sharing <https://docs.google.com/document/d/1lOOByw-4XwDw7ykY8PEqbw7IZXAp2ZyBQoB_cEh-9rM/edit?usp=sharing>

I have also attached the comments as a PDF in case there are any issues accessing Google docs (the attachment is just a snapshot, the Google doc is intended to be a live document).

— Bruno

PS: I realize some of the comments are quite nit-picky and apologize for that in advance.

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 13 Jul 2018 09:09:36 -0700

Bruno,

Great job, thanks!
Safe flight ;-)

Jeff
On Fri, Jul 13, 2018 at 08:37 Bruno Rijsman <[email-masked]> wrote:

> While working on the implementation, I kept a running tab of comments on
> the draft-ietf-rift-rift-02 specification which you can find in the
> following Google doc:
>
>
> https://docs.google.com/document/d/1lOOByw-4XwDw7ykY8PEqbw7IZXAp2ZyBQoB_cEh-9rM/edit?usp=sharing
>
> I have also attached the comments as a PDF in case there are any issues
> accessing Google docs (the attachment is just a snapshot, the Google doc is
> intended to be a live document).
>
> — Bruno
>
> _______________________________________________
> RIFT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rift
>

---

From: Tony Przygienda <[email-masked]>
Date: Fri, 13 Jul 2018 21:47:28 -0700

uff, quite a bit, lemme get through it and comment back ...

--- tony

---

From: Tony Przygienda <[email-masked]>
Date: Sat, 14 Jul 2018 21:51:21 -0700

pushed first round of comments on the doc ... invite others to participate
in editing this. will all end up in -03 that is being worked on right now I
guess ...