Subject: [Rift] ztp text

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 21 Jan 2019 15:09:50 +0000

Hello Tony :

About
<
  7.  After a level has been derived the node MUST set the
       `not_a_ztp_offer` on LIEs towards all systems extending a VOL for
       HAL.
<

< extending > is a bit hard to parse for me. I think you mean providing, or advertising?

Cheers,

Pascal

---

From: Antoni Przygienda <[email-masked]>
Date: Mon, 21 Jan 2019 17:49:57 +0000

hmm, basically it means "offering" but there is so much offering in the surrouding language I need a synonym

--- tony
________________________________
From: Pascal Thubert (pthubert) <[email-masked]>
Sent: Monday, January 21, 2019 7:09 AM
To: Antoni Przygienda
Cc: [email-masked]
Subject: ztp text

Hello Tony :

About

«

       HAL.

«

« extending » is a bit hard to parse for me. I think you mean providing, or advertising?

Cheers,

Pascal

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 21 Jan 2019 18:20:36 +0000

Hello Tony

I suggest you stick to a single word and since you usually say offering why not use it everywhere?

Regards,

Pascal

Le 21 janv. 2019 à 18:50, Antoni Przygienda <[email-masked]<mailto:[email-masked]>> a écrit :

--- tony
________________________________
From: Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>>
Sent: Monday, January 21, 2019 7:09 AM
To: Antoni Przygienda
Cc: [email-masked]<mailto:[email-masked]>
Subject: ztp text

Hello Tony :

About

«

       HAL.

«

Cheers,

Pascal

---

From: Antoni Przygienda <[email-masked]>
Date: Mon, 21 Jan 2019 18:50:49 +0000

ack, just correct it then pls, Pascal

--- tony
________________________________
From: Pascal Thubert (pthubert) <[email-masked]>
Sent: Monday, January 21, 2019 10:20 AM
To: Antoni Przygienda
Cc: [email-masked]
Subject: Re: ztp text

Hello Tony

Regards,

Pascal

--- tony

Hello Tony :

About

«

       HAL.

«

Cheers,

Pascal