Subject: [Rift] RIFT Agenda Items at IETF104

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 25 Feb 2019 21:40:58 +0000

Hi,

Please let us know the topics you want to present, including draft/topic name, presenter, and requested time.

Thanks.
Jeff & Jeffrey

---

From: Bruno Rijsman <[email-masked]>
Date: Mon, 25 Feb 2019 18:42:39 -0300

1) Update on the RIFT-Python open source implementation.

2) Report on the chaos-monkey testing at the RIFT hackathon.

In both cases, I will prepare the materials and a volunteer will present (probably Tony).  I will attend remotely.

— Bruno

> On Feb 25, 2019, at 6:40 PM, Jeffrey (Zhaohui) Zhang <zzhang=[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> RIFT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rift

---

From: Tony Przygienda <[email-masked]>
Date: Mon, 25 Feb 2019 14:15:14 -0800

from my side draft update, good amount of stuff, I will publish new version
before 10th

I assume Pascal may want to talk about multicast, I leave it over to him ..

thanks

-- tony