Subject: [Rift] Presentation slot request

From: Greg Mirsky <[email-masked]>
Date: Wed, 6 Mar 2019 08:43:18 -0800

Dear Jeff and Jeffrey,
we've started a new draft on the extended BFD
<https://datatracker.ietf.org/doc/draft-mirmin-bfd-extended/> that might be
of interest to RIFT, particularly for the ZTP use case. Much appreciate the
opportunity to present and discuss the new draft at the meeting in Prague:

draft-mirmin-bfd-extended      Presenter: Greg Mirsky        Time: 15 min

Regards,
Greg

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 6 Mar 2019 09:31:16 -0800

very interested in the preso

On Wed, Mar 6, 2019 at 8:43 AM Greg Mirsky <[email-masked]> wrote:

> <https://datatracker.ietf.org/doc/draft-mirmin-bfd-extended/> that might
> be of interest to RIFT, particularly for the ZTP use case. Much appreciate
> the opportunity to present and discuss the new draft at the meeting in
> Prague:
>
> _______________________________________________
> RIFT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rift
>