Subject: [Rift] Request WG adoption for draft-zhang-rift-yang

From: <[email-masked]>
Date: Tue, 7 May 2019 09:40:07 +0800 (CST)

Dear chairs,

With good discussion and modification, the authors believe that the draft is ready for WG adoption.

The authors would like to request a WG adoption call for the draft.

Thank you very much!

Best regards,

Sandy

--------------------------------------------------------------------------------

From: [email-masked] <[email-masked]>
 Sent: Sunday, May 5, 2019 10:42:03 AM
 To: Yuehua Wei; Shaowen Ma; Xufeng Liu; Zheng(Sandy) Zhang; Zheng Zhang
 Subject: New Version Notification for draft-zhang-rift-yang-02.txt  

 A new version of I-D, draft-zhang-rift-yang-02.txt
 has been successfully submitted by Zheng Zhang and posted to the
 IETF repository.
 
 Name:           draft-zhang-rift-yang
 Revision:       02
 Title:          RIFT YANG Model
 Document date:  2019-05-04
 Group:          Individual Submission
 Pages:          22
 URL:            https://www.ietf.org/internet-drafts/draft-zhang-rift-yang-02.txt
 Status:         https://datatracker.ietf.org/doc/draft-zhang-rift-yang/
 Htmlized:       https://tools.ietf.org/html/draft-zhang-rift-yang-02
 Htmlized:       https://datatracker.ietf.org/doc/html/draft-zhang-rift-yang
 Diff:           https://www.ietf.org/rfcdiff?url2=draft-zhang-rift-yang-02
 
 Abstract:
    This document defines a YANG data model for the configuration and
    management of RIFT Protocol.

 
 Please note that it may take a couple of minutes from the time of submission
 until the htmlized version and diff are available at tools.ietf.org.
 
 The IETF Secretariat

---

From: Tony Przygienda <[email-masked]>
Date: Mon, 6 May 2019 21:13:15 -0700

support

On Mon, May 6, 2019 at 6:40 PM <[email-masked]> wrote:

> ------------------------------
> *From:* [email-masked] <[email-masked]>
> *Sent:* Sunday, May 5, 2019 10:42:03 AM
> *To:* Yuehua Wei; Shaowen Ma; Xufeng Liu; Zheng(Sandy) Zhang; Zheng Zhang
> *Subject:* New Version Notification for draft-zhang-rift-yang-02.txt
>
>
> URL:
> https://www.ietf.org/internet-drafts/draft-zhang-rift-yang-02.txt
> Htmlized:
> https://datatracker.ietf.org/doc/html/draft-zhang-rift-yang
> _______________________________________________
> RIFT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rift
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 7 May 2019 06:30:05 +0000

Support...

Regards,

Pascal

Le 7 mai 2019 à 06:14, Tony Przygienda <[email-masked]<mailto:[email-masked]>> a écrit :

support

On Mon, May 6, 2019 at 6:40 PM <[email-masked]<mailto:[email-masked]>> wrote:

Dear chairs,

Thank you very much!

Best regards,

Sandy

________________________________
From: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Sent: Sunday, May 5, 2019 10:42:03 AM
To: Yuehua Wei; Shaowen Ma; Xufeng Liu; Zheng(Sandy) Zhang; Zheng Zhang
Subject: New Version Notification for draft-zhang-rift-yang-02..txt

Htmlized:       https://datatracker..ietf.org/doc/html/draft-zhang-rift-yang<https://datatracker.ietf..org/doc/html/draft-zhang-rift-yang>

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools..ietf.org<http://tools.ietf.org>.

The IETF Secretariat

_______________________________________________
RIFT mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rift
_______________________________________________
RIFT mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rift