Subject: [Rift] WG adoption call for draft-zhang-rift-yang-02

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Tue, 7 May 2019 13:22:22 +0000

Hi,

The authors have requested the RIFT to adopt draft-zhang-rift-yang-02 as the working group document.

Please indicate support or no-support by May 21, 2018.
 
If you are listed as a document author or contributor please respond to this email stating of whether or not you are aware of any relevant IPR. The response needs to be sent to the RIFT mailing list. The document will not advance to the next stage until a response has been received from each author and each individual that has contributed to the document.

Thanks,

Jeff & Jeffrey

Juniper Internal

---

From: Tony Przygienda <[email-masked]>
Date: Tue, 7 May 2019 06:34:59 -0700

+1

On Tue, May 7, 2019 at 6:22 AM Jeffrey (Zhaohui) Zhang <zzhang=
[email-masked]> wrote:

> If you are listed as a document author or contributor please respond to
> this email stating of whether or not you are aware of any relevant IPR. The
> response needs to be sent to the RIFT mailing list. The document will not
> advance to the next stage until a response has been received from each
> author and each individual that has contributed to the document.
>
>
> Thanks,
>
> Jeff & Jeffrey
>
> Juniper Internal
>
> _______________________________________________
> RIFT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rift
>

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 7 May 2019 07:26:10 -0700

yes/support the adoption of the YANG model by the RIFT WG.

Regards,
Greg

---

From: Bruno Rijsman <[email-masked]>
Date: Tue, 7 May 2019 17:45:38 -0400

+1support adoption as a working group document

> On May 7, 2019, at 9:22 AM, Jeffrey (Zhaohui) Zhang <zzhang=[email-masked]> wrote:
> 
> Hi,
>

---

From: <[email-masked]>
Date: Wed, 8 May 2019 08:39:22 +0800 (CST)

Support as co-author.

Im not aware of any IPR related to this draft.

Thanks,

Sandy

原始邮件

发件人：Jeffrey(Zhaohui)Zhang <zzhang=[email-masked]>
收件人：[email-masked] <[email-masked]>;
日 期 ：2019年05月07日 21:22
主 题 ：[Rift] WG adoption call for draft-zhang-rift-yang-02

Hi,

 

Thanks,

Jeff & Jeffrey

Juniper Internal

---

From: Tarek Saad <[email-masked]>
Date: Thu, 9 May 2019 13:11:26 +0000

I support adoption of this document.

Regards,
Tarek

On 5/7/19, 9:22 AM, "Jeffrey (Zhaohui) Zhang" <[email-masked]> wrote:

    Hi,

     

    Thanks,
    
    Jeff & Jeffrey

---

From: Xufeng Liu <[email-masked]>
Date: Thu, 9 May 2019 09:24:49 -0400

Support as a co-author.
I am not aware of any relevant IPR.

Thanks,
-  Xufeng

On Thu, May 9, 2019 at 9:11 AM Tarek Saad <[email-masked]> wrote:

>     If you are listed as a document author or contributor please respond
> to this email stating of whether or not you are aware of any relevant IPR.
> The response needs to be sent to the RIFT mailing list. The document will
> not advance to the next stage until a response has been received from each

---

From: Oliver Steudler <[email-masked]>
Date: Thu, 9 May 2019 13:34:18 +0000

+1

Regards
Oliver

[email-masked]

-----Original Message-----
From: RIFT <[email-masked]> On Behalf Of Tarek Saad
Sent: 09 May 2019 15:11
To: Jeffrey (Zhaohui) Zhang <[email-masked]>; [email-masked]
Subject: Re: [Rift] WG adoption call for draft-zhang-rift-yang-02

Regards,
Tarek

    Hi,

     

    Thanks,
    
    Jeff & Jeffrey
    
_______________________________________________
RIFT mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_rift&d=DwIGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=6FYfD7wx-zlx1td0vzWMXr0QSUxbWD3ayAmYxdwHYvc&m=jy4uS3bE6HpZpypTRqwX3YUnQWxTy6QmO-ywfF-pbEI&s=WFE2LkxbzUklwDZEopmGoEI3ZowlbTFBzhuOVuqtIsk&e=

---

From: Krzysztof Szarkowicz <[email-masked]>
Date: Thu, 9 May 2019 15:37:19 +0200

Thanks,
Krzysztof

> On 2019-May-09, at 15:34, Oliver Steudler <osteudler=[email-masked]> wrote:
> 
> +1
> 
> Regards
> Oliver
> 
> [email-masked]
> 
>

---

From: Melchior Aelmans <[email-masked]>
Date: Thu, 9 May 2019 15:41:34 +0200

I support this so +1

> Op 9 mei 2019 om 15:37 heeft Krzysztof Szarkowicz <[email-masked]> het volgende geschreven:
>

---

From: Simon Rho <[email-masked]>
Date: Thu, 9 May 2019 13:44:02 +0000

+1

Simon

On 5/9/19, 09:37, "Krzysztof Szarkowicz" <[email-masked]> wrote:

    Thanks,
    Krzysztof
    
    > https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_rift&d=DwIFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=u_2lKCKW6wlQ4OHRiwcQaw&m=EqRm1SQdh9OQ85lJBcXxVrPjWSkFsQIFDeKIjshgiLM&s=AegrFm8dOLjlBr9Rkl2k_2fYbfreXpuGPHfKDMRP3pI&e=

---

From: ShaoWen Ma <[email-masked]>
Date: Thu, 9 May 2019 22:01:07 +0800

Hi All,

  Support as co-author.

  I'm not aware of any IPR related to this draft.

Best regards

Shaowen Ma

---

From: <[email-masked]>
Date: Fri, 10 May 2019 08:57:03 +0800 (CST)

Hi All,

  Support as co-author.

Best regards,

魏月华 Corona Wei

发件人：KrzysztofSzarkowicz <[email-masked]>
收件人：[email-masked] <[email-masked]>;
日 期 ：2019年05月09日 21:37
主 题 ：Re: [Rift] WG adoption call for draft-zhang-rift-yang-02

Thanks,
Krzysztof

---

From: AS <[email-masked]>
Date: Thu, 9 May 2019 23:26:05 -0400

+1

Alankar

On Thu, May 9, 2019 at 8:57 PM <[email-masked]> wrote:

> *发件人：*KrzysztofSzarkowicz <[email-masked]>
> *收件人：[email-masked] <[email-masked]>;
> *日 期 ：*2019年05月09日 21:37
> *主 题 ：**Re: [Rift] WG adoption call for draft-zhang-rift-yang-02*
> > On 5/7/19, 9:22 AM, "Jeffrey (Zhaohui) Zhang" <[email-masked]
> > wrote:
> >
> >    Hi,
> >
>

---

From: Fabian Prou <[email-masked]>
Date: Fri, 10 May 2019 08:24:23 +0000

+1
Fabian.

From: AS <[email-masked]>
Sent: Friday, 10 May, 2019 05:26
To: [email-masked]
Subject: Re: [Rift] WG adoption call for draft-zhang-rift-yang-02

+1

Alankar

On Thu, May 9, 2019 at 8:57 PM <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

  Support as co-author.

Best regards,

魏月华 Corona Wei
发件人：KrzysztofSzarkowicz <[email-masked]<mailto:[email-masked]>>
收件人：[email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>;
日 期 ：2019年05月09日 21:37
主 题 ：Re: [Rift] WG adoption call for draft-zhang-rift-yang-02
I support adoption of this document.

Thanks,
Krzysztof

> On 2019-May-09, at 15:34, Oliver Steudler <osteudler=40juniper.net@dmarc..ietf.org<mailto:[email-masked]>> wrote:
>
> +1
>
> Regards
> Oliver
>
> [email-masked]<mailto:[email-masked]>
>
>
> From: RIFT <[email-masked]<mailto:[email-masked]>> On Behalf Of Tarek Saad
> Sent: 09 May 2019 15:11
> To: Jeffrey (Zhaohui) Zhang <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
> On 5/7/19, 9:22 AM, "Jeffrey (Zhaohui) Zhang" <[email-masked]<mailto:[email-masked]>> wrote:
>
>    Hi,
>
> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/rift<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_rift&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=PjmP6x4-BGIjh_BcAe82ca5OEqapxjZ9xinwha2pCBw&m=SOOXnEAImVUBgqRp4ZwxMfiAgvj_hEoz8Pe7NAQx3sY&s=bSpZoHPOJDXpGPQYIcbRRfBjDltAxXrnOCyPSuzwY7A&e=>

_______________________________________________
RIFT mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rift<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_rift&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=PjmP6x4-BGIjh_BcAe82ca5OEqapxjZ9xinwha2pCBw&m=SOOXnEAImVUBgqRp4ZwxMfiAgvj_hEoz8Pe7NAQx3sY&s=bSpZoHPOJDXpGPQYIcbRRfBjDltAxXrnOCyPSuzwY7A&e=>

_______________________________________________
RIFT mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rift<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_rift&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=PjmP6x4-BGIjh_BcAe82ca5OEqapxjZ9xinwha2pCBw&m=SOOXnEAImVUBgqRp4ZwxMfiAgvj_hEoz8Pe7NAQx3sY&s=bSpZoHPOJDXpGPQYIcbRRfBjDltAxXrnOCyPSuzwY7A&e=>

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Wed, 22 May 2019 01:05:12 +0000

Hi,

We have seen solid support on the mailing list. The draft is now adopted.

Authors - please submit as a WG document.

Thanks.
Jeff & Jeffrey

Juniper Internal

> From: Jeffrey (Zhaohui) Zhang
> Sent: Tuesday, May 7, 2019 9:22 AM
> To: [email-masked]
> Subject: WG adoption call for draft-zhang-rift-yang-02
> 
> Hi,
> 
> If you are listed as a document author or contributor please respond to this
> email stating of whether or not you are aware of any relevant IPR. The