Subject: [Rift] Agenda slot requests for Montreal meeting

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Tue, 2 Jul 2019 17:14:42 +0000

Hi,

We're meeting on Thursday 7/25, 15:50-17:20.
Please send us your slot requests, with presenter name, draft name, and desired time.

Thanks!
Jeff & Jeffrey

Juniper Business Use Only

---

From: Bruno Rijsman <[email-masked]>
Date: Wed, 3 Jul 2019 09:50:54 +0200

Short (10 min?) slot for update on RIFT-Python implementation:
1) Security envelope
2) Flooding reduction
3) Positive disaggregation
4) Efficient TIE propagation (without decode and re-encode)
5) RIFT-Juniper - RIFT-Python interop testing

As usual, I will be attending remotely and Tony (or other volunteer) will present on my behalf.

— Bruno

> On Jul 2, 2019, at 7:14 PM, Jeffrey (Zhaohui) Zhang <zzhang=[email-masked]> wrote:
> 
> Hi,
>  
> We’re meeting on Thursday 7/25, 15:50-17:20.
> _______________________________________________
> RIFT mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/rift <https://www.ietf.org/mailman/listinfo/rift>

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 16 Jul 2019 11:14:39 -0700

Jeffrey,

Looks good to me!

Cheers,
Jeff
On Jul 3, 2019, 12:50 AM -0700, Bruno Rijsman <[email-masked]>, wrote:
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/rift
>

---

From: Tony Przygienda <[email-masked]>
Date: Tue, 16 Jul 2019 11:30:57 -0700

I'm good, I'm expecting basically rehash the interim last spec update items
we did before this one

more than glad to present Bruno's interop stuff since I was involved of
course ...

--- tony

On Tue, Jul 16, 2019 at 11:15 AM Jeff Tantsura <[email-masked]>
wrote:

> On Jul 2, 2019, at 7:14 PM, Jeffrey (Zhaohui) Zhang <
> zzhang=[email-masked]> wrote:
>
> Hi,
>