Subject: [Rift] The RIFT WG has placed draft-wei-rift-applicability in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Mon, 03 Feb 2020 12:28:42 -0800

The RIFT WG has placed draft-wei-rift-applicability in state
Call For Adoption By WG Issued (entered by Zhaohui Zhang)

The document is available at
https://datatracker.ietf.org/doc/draft-wei-rift-applicability/

Comment:
Call ends on 2/17.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 4 Feb 2020 10:16:01 +0000

Support,

RIFT being optimized people may have a too narrow or too wide view of where it applies or when to use mechanisms such as ZTP or disaggregation.

Regards,

Pascal

> Le 3 févr. 2020 à 21:29, IETF Secretariat <[email-masked]> a écrit :
> 
> 
> _______________________________________________
> RIFT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rift

---

From: Bruno Rijsman <[email-masked]>
Date: Wed, 5 Feb 2020 07:01:37 -0600

I support adopting I-D draft-wei-rift-applicability as a RIFT working group draft.

The draft is well written and addresses a formal milestone of the working group charter.

I will send my comments on the draft itself in a separate e-mail.

— Bruno

> On Feb 3, 2020, at 2:28 PM, IETF Secretariat <[email-masked]> wrote:
> 
>