Subject: [Rift] Recording of today's meet and discussion on applicability draft ...

From: Tony Przygienda <[email-masked]>
Date: Wed, 5 Feb 2020 23:56:00 -0800

https://www.dropbox.com/s/w58gy1qlhn4auxr/editingsession_applicability_draft.m4a?dl=0

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 6 Feb 2020 08:17:02 +0000

Dear all

As discussed during the meeting I created a group for RIFT WG https://github.com/RIFT-WG and 2 repos:

https://github.com/RIFT-WG/RIFT-Main-Spec where I placed the version 10 from the legacy bitbucket repo, Tony please overwrite with your latest.
https://github.com/RIFT-WG/RIFT-Applicability where I placed the applicability draft from Corona

Next I’ll migrate the applicability to xml2rfc v3 without a change in the text.
From there Corona will decide how we edit (e.g., directly or with fork/pullreq)

I did not have Jeffrey’s gihub id, Tony since you already join can you please invite him?

Pascal

From: RIFT <[email-masked]> On Behalf Of Tony Przygienda
Sent: jeudi 6 février 2020 08:56
To: [email-masked]
Subject: [Rift] Recording of today's meet and discussion on applicability draft ...

---

From: <[email-masked]>
Date: Fri, 21 Feb 2020 17:12:29 +0800 (CST)

Dear all

I can't access dropbox in China.

Would anyone please upload the recording to Github?https://github.com/RIFT-WG/RIFT-Applicability 

I appreciate you help very much!

Best Regards,

魏月华 Corona Wei

M: +86 13851460269 E: [email-masked]

原始邮件

发件人：PascalThubert(pthubert) <[email-masked]>
收件人：Tony Przygienda <[email-masked]>;[email-masked] <[email-masked]>;
日 期 ：2020年02月06日 16:17
主 题 ：Re: [Rift] Recording of today's meet and discussion onapplicability draft ...

_______________________________________________
RIFT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rift

Dear all

As discussed during the meeting I created a group for RIFT WGhttps://github.com/RIFT-WG and 2 repos:

https://github.com/RIFT-WG/RIFT-Main-Spec where I placed the version 10 from the legacy bitbucket repo, Tony please overwrite
 with your latest.

 

 

 

Pascal

From: RIFT <[email-masked]>On Behalf Of Tony Przygienda
Sent: jeudi 6 février 2020 08:56
To: [email-masked]
Subject: [Rift] Recording of today's meet and discussion on applicability draft ...