Subject: Re: [Rift] Call for more volunteers to readability review of RIFT draft sections

From: Tony Przygienda <[email-masked]>
Date: Sun, 23 Feb 2020 22:00:41 -0800

ok, readability reviews for sections

4.2.5
4.2.6
4.2.7
4.3
4.4

still outstanding for version -11

step up please

--- tony

On Wed, Jan 29, 2020 at 8:33 AM Tony Przygienda <[email-masked]> wrote:

> Can I please have some reviewers step forward so we can cover that
> remaining sections of ongoing -10 draft for the last IESG comments (we
> basically need a 3rd party read helping with smoothing the flow of text and
> improve general public readability mainly, fine-comb normative language, no
> hairy technical issues discussions or anything like this necessary)
>
> we have everything reviewed until 4.2.4
>
> we need reviews for 4.2.5 until 8
>
> good resolution in terms of size and stuff that belongs together would be
>
> 4.2.5
> 4.2.6
> 4.2.7
> 4.3
> 4.4
> 5.
> 6.
> 7.
>
> volunteers much appreciated
>
> --- tony
>
>
>
>

---

From: Tony Przygienda <[email-masked]>
Date: Sun, 23 Feb 2020 22:19:37 -0800

also need readability review appendix A and C

--- tony