Subject: [Rift] Agenda items for IETF 107

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 9 Mar 2020 13:10:48 +0000

Hi,

The RIFT session is 5:40pm to 6:40pm on Tuesday 3/24. Some of us are likely to attend remotely, but so far the meeting is still on.

Please send me your presentation requests, including draft/topic name, desired length, presenter name, and whether if it is remote presentation.

Thanks!
Jeffrey

---

From: Tony Przygienda <[email-masked]>
Date: Mon, 9 Mar 2020 08:25:47 -0700

I will be remote

On Mon, Mar 9, 2020 at 6:11 AM Jeffrey (Zhaohui) Zhang <zzhang=
[email-masked]> wrote:

> Hi,
>
> The RIFT session is 5:40pm to 6:40pm on Tuesday 3/24. Some of us are
> likely to attend remotely, but so far the meeting is still on.
>
> Please send me your presentation requests, including draft/topic name,
> desired length, presenter name, and whether if it is remote presentation.
>
> Thanks!
> Jeffrey
>
> _______________________________________________
> RIFT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rift
>