Subject: Re: [Rift] Call for more volunteers to readability review of RIFT draft sections

From: Gyan Mishra <[email-masked]>
Date: Thu, 12 Mar 2020 21:04:26 -0400

Hi Tony

I can help out do the appendixes.  Is this for the same rift rift draft.

Gyan

On Mon, Feb 24, 2020 at 1:20 AM Tony Przygienda <[email-masked]> wrote:

> also need readability review appendix A and C
>
> --- tony
>
> On Sun, Feb 23, 2020 at 10:00 PM Tony Przygienda <[email-masked]>
> wrote:
>
>> ok, readability reviews for sections
>>
>> 4.2.5
>> 4.2.6
>> 4.2.7
>> 4.3
>> 4.4
>>
>> still outstanding for version -11
>>
>> step up please
>>
>> --- tony
>>
>>
>> On Wed, Jan 29, 2020 at 8:33 AM Tony Przygienda <[email-masked]>
>> wrote:
>>
>>> Can I please have some reviewers step forward so we can cover that
>>> remaining sections of ongoing -10 draft for the last IESG comments (we
>>> basically need a 3rd party read helping with smoothing the flow of text and
>>> improve general public readability mainly, fine-comb normative language, no
>>> hairy technical issues discussions or anything like this necessary)
>>>
>>> we have everything reviewed until 4.2..4
>>>
>>
>>> we need reviews for 4.2.5 until 8
>>>
>>> good resolution in terms of size and stuff that belongs together would
>>> be
>>>
>>> 4.2.5
>>> 4.2.6
>>> 4.2.7
>>> 4.3
>>> 4.4
>>> 5.
>>> 6.
>>> 7.
>>>
>>> volunteers much appreciated
>>>
>>> --- tony
>>>
>>>
>>>
>>> _______________________________________________
> RIFT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rift
>
-- 

Gyan  Mishra

Network Engineering & Technology

Verizon

Silver Spring, MD 20904

Phone: 301 502-1347

Email: [email-masked]

---

From: Tony Przygienda <[email-masked]>
Date: Fri, 13 Mar 2020 09:35:19 -0700

Hey Gyan, all been reviewed but yes, go for it. I asked a volunteer to
actually fill in all the constants/configurable or not into Appendix C but
that didn't happen during review so that would be useful. Largely cosmetic
but helpful if one doesn't want to scour the schema for every constant
everywhere during implementation or when building configuration part of
RIFT ...

newest xml-11 can be pulled from git to work directly on ...

[prz@... /gitlab/rift_draft.bitbucket]$git remote -v
origin [email-masked]:riftrfc/rift_draft.git (fetch)
origin [email-masked]:riftrfc/rift_draft.git (push)

--- tony

---

From: Gyan Mishra <[email-masked]>
Date: Fri, 13 Mar 2020 19:47:39 -0400

Thanks Tony!

Have a good weekend and stay safe from covid19.

Gyan

Gyan  Mishra

Verizon

Silver Spring, MD 20904

Phone: 301 502-1347

---

From: Tony Przygienda <[email-masked]>
Date: Fri, 13 Mar 2020 18:34:12 -0700

thanks, another "interesting times" we live through after 2000, 2007 and
now ;-)

To others on the list, don't feel cramped in your style if you feel like
giving another section another read. Some of them have been reviewed twice
and I'm very open to suggestions. Readability and normative language
foremost but if you find technical nits, more power to you ...

After the virtual IETF I probably call for next (and hopefully last) round
of IESG reviews on the document ...

--- tony

On Fri, Mar 13, 2020 at 4:47 PM Gyan Mishra <[email-masked]> wrote:

>>>>>> good resolution in terms of size and stuff that belongs together
>>>>>> would be
>>>>>>
>>>>>> 4.2.5
>>>>>> 4.2.6
>>>>>> 4.2.7
>>>>>> 4.3
>>>>>> 4.4
>>>>>> 5.
>>>>>> 6.
>>>>>> 7.
>>>>>>