Subject: Re: [Rift] Fwd: RIFT Virtual Interim Meeting: April 9th 7am PDT, 10am EDT, 3pm CET, 10pm Beijing Time

From: Melchior Aelmans <[email-masked]>
Date: Fri, 20 Mar 2020 08:45:10 +0000

Hi Jeffrey,

Am I correct that this invite shows up one hour late in the agenda? At least in my timzone (CET) it does. Can you check please? Might be just me ;)

Thanks,
Melchior

From: [email-masked]
When: 16:00 - 18:00 9 April 2020
Subject: Fwd: [Rift] RIFT Virtual Interim Meeting: April 9th 7am PDT, 10am EDT, 3pm CET, 10pm Beijing Time
Location: https://ietf.webex.com/ietf/j.php?MTID=m0fe2f6248af7cf122c515243ee064d47

---------- Forwarded message ---------
From: Jeffrey (Zhaohui) Zhang <zzhang=[email-masked]<mailto:[email-masked]>>
Date: Tue, Mar 17, 2020 at 10:42 PM
Subject: [Rift] RIFT Virtual Interim Meeting: April 9th 7am PDT, 10am EDT, 3pm CET, 10pm Beijing Time
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>

Hi,

Since the IETF 107 f2f meeting has been cancelled, we are going to have a virtual interim meeting at this date and time.

Thanks!
Jeffrey

-- Do not delete or change any of the following text. --

When it's time, join your Webex meeting here.

Meeting number (access code): 643 126 234
Meeting password: Bs2yQh3Ghs6

Join meeting<https://urldefense.com/v3/__https:/ietf.webex.com/ietf/j.php?MTID=m0fe2f6248af7cf122c515243ee064d47__;!!NEt6yMaO-gk!TClsb4umcLoZqZLVnbyfPp8DThKryK6FIzdSpnQmmCrihwIc1xAhJ9s7g_s_L2ST$>

Join by phone
Tap to call in from a mobile device (attendees only)
1-650-479-3208<tel:%2B1-650-479-3208,,*01*643126234%23%23*01*> Call-in toll number (US/Canada)
1-877-668-4493<tel:1-877-668-4493,,*01*643126234%23%23*01*> Call-in toll free number (US/Canada)
Global call-in numbers<https://urldefense.com/v3/__https:/ietf.webex.com/ietf/globalcallin.php?MTID=mb0d3df5b47de61a8a5c97b718717798b__;!!NEt6yMaO-gk!TClsb4umcLoZqZLVnbyfPp8DThKryK6FIzdSpnQmmCrihwIc1xAhJ9s7g8WcU7FF$>  |  Toll-free calling restrictions<https://urldefense.com/v3/__https:/www.webex.com/pdf/tollfree_restrictions.pdf__;!!NEt6yMaO-gk!TClsb4umcLoZqZLVnbyfPp8DThKryK6FIzdSpnQmmCrihwIc1xAhJ9s7g4t5-IIO$>

Join from a video system or application
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial [email-masked]

If you are a host, go here<https://urldefense.com/v3/__https:/ietf.webex.com/ietf/j.php?MTID=m3d8606eedfb1ddb63dd41f7a0de02796__;!!NEt6yMaO-gk!TClsb4umcLoZqZLVnbyfPp8DThKryK6FIzdSpnQmmCrihwIc1xAhJ9s7g018NDaU$> to view host information.

Need help? Go to http://help.webex.com<https://urldefense.com/v3/__http:/help.webex.com__;!!NEt6yMaO-gk!TClsb4umcLoZqZLVnbyfPp8DThKryK6FIzdSpnQmmCrihwIc1xAhJ9s7g2m307ga$>

_______________________________________________
RIFT mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rift<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/rift__;!!NEt6yMaO-gk!TClsb4umcLoZqZLVnbyfPp8DThKryK6FIzdSpnQmmCrihwIc1xAhJ9s7g9CtT5Vt$>

---

From: Melchior Aelmans <[email-masked]>
Date: Fri, 20 Mar 2020 08:52:20 +0000

Good point, good morning ;)

Thanks!

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Friday, 20 March 2020 at 09:51
To: Melchior Aelmans <[email-masked]>
Cc: "Jeffrey (Zhaohui) Zhang" <[email-masked]>, "[email-masked]" <[email-masked]>, Kiran Makhijani <[email-masked]>, "[email-masked]" <[email-masked]>, "Dailongfei (Larry, IP Research)" <[email-masked]>, Suneesh Babu <[email-masked]>, Fabian Prou <[email-masked]>, Rafal Szmidt <[email-masked]>, Jordan Head <[email-masked]>, "Acee Lindem (acee)" <[email-masked]>, "Peter Psenak (ppsenak)" <[email-masked]>
Subject: Re: [Rift] RIFT Virtual Interim Meeting: April 9th 7am PDT, 10am EDT, 3pm CET, 10pm Beijing Time

That will be CEST by then...

Regards,

Pascal

Le 20 mars 2020 à 09:45, Melchior Aelmans <[email-masked]> a écrit :
Hi Jeffrey,

Thanks,
Melchior

From: [email-masked]

---------- Forwarded message ---------
From: Jeffrey (Zhaohui) Zhang <zzhang=[email-masked]<mailto:[email-masked]>>
Date: Tue, Mar 17, 2020 at 10:42 PM
Subject: [Rift] RIFT Virtual Interim Meeting: April 9th 7am PDT, 10am EDT, 3pm CET, 10pm Beijing Time
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>

Hi,

Thanks!
Jeffrey

Join by phone

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 20 Mar 2020 08:51:33 +0000

Regards,

Pascal

Hi Jeffrey,

Thanks,
Melchior

From: [email-masked]

---------- Forwarded message ---------
From: Jeffrey (Zhaohui) Zhang <zzhang=[email-masked]<mailto:[email-masked]>>
Date: Tue, Mar 17, 2020 at 10:42 PM
Subject: [Rift] RIFT Virtual Interim Meeting: April 9th 7am PDT, 10am EDT, 3pm CET, 10pm Beijing Time
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>

Hi,

Thanks!
Jeffrey

Join by phone