Subject: Re: [Rift] I-D Action: draft-ietf-rift-applicability-01.txt

From: Melchior Aelmans <[email-masked]>
Date: Sun, 3 May 2020 21:37:43 +0200

Dear authors,

I've spotted a small typo in section 4.6. Positive vs. Negative
Disaggregation:

Disaggregation is the procedure whereby [RIFT
<https://tools.ietf.org/html/draft-ietf-rift-applicability-01#ref-RIFT>]
advertises more a specific route Southwards as an exception to the
aggregated fabric-default North.

I think you are trying to say "advertises a more sepcific".

Cheers,
Melchior

On Fri, Apr 3, 2020 at 10:54 AM <[email-masked]> wrote:

>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the Routing In Fat Trees WG of the IETF.
>
>         Title           : RIFT Applicability
>         Authors         : Yuehua Wei
>                           Zheng Zhang
>                           Dmitry Afanasiev
>                           Tom Verhaeg
>                           Jaroslaw Kowalczyk
>                           Pascal Thubert
>         Filename        : draft-ietf-rift-applicability-01.txt
>         Pages           : 29
>         Date            : 2020-04-03
>
> Abstract:
>    This document discusses the properties, applicability and operational
>    considerations of RIFT in different network scenarios.  It intends to
>    provide a rough guide how RIFT can be deployed to simplify routing
>    operations in Clos topologies and their variations.
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-rift-applicability/
>
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-ietf-rift-applicability-01
> https://datatracker.ietf.org/doc/html/draft-ietf-rift-applicability-01
>
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-rift-applicability-01
>
>
> Please note that it may take a couple of minutes from the time of
> submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
>
> _______________________________________________
> RIFT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rift
>

---

From: Melchior Aelmans <[email-masked]>
Date: Sun, 3 May 2020 21:59:45 +0200

Hi, spotted another one; "it results thet the use of", should be "it
results that the use of". Also in section 4.6

Cheers,
Melchior

On Sun, May 3, 2020 at 9:37 PM Melchior Aelmans <[email-masked]> wrote:

> Disaggregation is the procedure whereby [RIFT <https://tools.ietf.org/html/draft-ietf-rift-applicability-01#ref-RIFT>] advertises more a specific route Southwards as an exception to the aggregated fabric-default North.
>
>