Subject: [Rift] I-D Action: draft-ietf-rift-applicability-02.txt

From: [email-masked]
Date: Fri, 09 Oct 2020 18:22:33 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Routing In Fat Trees WG of the IETF.

        Title           : RIFT Applicability
        Authors         : Yuehua Wei
                          Zheng Zhang
                          Dmitry Afanasiev
                          Tom Verhaeg
                          Jaroslaw Kowalczyk
                          Pascal Thubert
	Filename        : draft-ietf-rift-applicability-02.txt
	Pages           : 29
	Date            : 2020-10-09

Abstract:
   This document discusses the properties, applicability and operational
   considerations of RIFT in different network scenarios.  It intends to
   provide a rough guide how RIFT can be deployed to simplify routing
   operations in Clos topologies and their variations.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-rift-applicability/

There is also an HTML version available at:
https://www.ietf.org/id/draft-ietf-rift-applicability-02.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-rift-applicability-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Sat, 10 Oct 2020 09:35:37 +0800 (CST)

Dear chairs and colleagues,

I just updated the draft to a new version with several editorial changes. 

I'd appreciate your comments and suggestions.

Thank you!

Best Regards,

Yuehua Wei

ZTE Corporation

南京市软件大道50号/No.50, Software Avenue, Nanjing, 210012, P. R. China

M: +86 13851460269 E: [email-masked]

原始邮件

发件人：[email-masked]
收件人：[email-masked] ;
抄送人：[email-masked];
日 期 ：2020年10月10日 09:23
主 题 ：[Rift] I-D Action: draft-ietf-rift-applicability-02.txt

Abstract:

_______________________________________________
RIFT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rift

---

From: Melchior Aelmans <[email-masked]>
Date: Mon, 12 Oct 2020 11:53:30 +0200

Dear authors,

Thanks for this work!

I have a few small minor correction;

- "Link+State" -> "Link-State"

- "Link-State", "link-state", "link state", "Link State" isn't used
consistently

- "Southbound" and "southbound" aren't used consistently. Same goes for
Northbound/northbound and Distance Vector/distance vector.

- "This observations" -> "These observations"

- "supercede" -> "supersede"

- "attachement" -> "attachment"

-"spicific" -> "specific"

- "pleople" -> "people"

Cheers,
Melchior

On Sat, Oct 10, 2020 at 3:35 AM <[email-masked]> wrote:

> *Best Regards,*
> *ZTE Corporation*
> *发件人：[email-masked]
> *收件人：[email-masked] ;
> *抄送人：[email-masked];
> *日 期 ：*2020年10月10日 09:23
> *主 题 ：**[Rift] I-D Action: draft-ietf-rift-applicability-02.txt*
>
>

---

From: <[email-masked]>
Date: Mon, 12 Oct 2020 18:20:56 +0800 (CST)

Dear Melchior,

I appreciate your corrections and will update the draft.

Thank you so much :)

Best Regards,

Yuehua Wei

ZTE Corporation

原始邮件

发件人：MelchiorAelmans
收件人：魏月华00019655;
抄送人：[email-masked];
日 期 ：2020年10月12日 17:55
主 题 ：Re: [Rift] I-D Action: draft-ietf-rift-applicability-02.txt

Dear authors,

Thanks for this work!

- "Link-State", "link-state", "link state", "Link State" isn't used consistently

- "Southbound" and "southbound" aren't used consistently. Same goes for Northbound/northbound and Distance Vector/distance vector.

- "pleople" -> "people"

Cheers,
Melchior

Thank you!

Best Regards,

Yuehua Wei

ZTE Corporation

原始邮件

Abstract: