Subject: [Rift] version -13 is being posted

From: Tony Przygienda <[email-masked]>
Date: Sun, 11 Jul 2021 18:12:38 +0200

version -13 broke the upload tool (expanded XML is bigger than the tool
bujilder ever imagined an RFC can be obviously ;-)

Posted for manual submission

PDF attached

-- tony

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 11 Jul 2021 09:57:02 -0700

Tony,

There are also some legitimate complaints, please review.

Cheers,
Jeff

> On Jul 11, 2021, at 09:13, Tony Przygienda <[email-masked]> wrote:
> 
> 
> version -13 broke the upload tool (expanded XML is bigger than the tool bujilder ever imagined an RFC can be obviously ;-) 
> 
> <draft-ietf-rift-13.pdf>
> _______________________________________________
> RIFT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rift

---

From: Tony Przygienda <[email-masked]>
Date: Sun, 11 Jul 2021 19:39:51 +0200

?

tool accepts only 3MB size, expanded xml is almost 4MB now.

-- tony