Subject: Re: [Rift] WG adoption call for draft-head-rift-kv-registry-01

From: Jordan Head <[email-masked]>
Date: Thu, 16 Sep 2021 14:24:25 +0000

Not aware of any IPRs.

Jordan Head

On 8/31/21, 3:07 AM, "Pascal Thubert (pthubert)" <[email-masked]> wrote:

    [External Email. Be cautious of content]

    Support too

    > -----Original Message-----
    > From: RIFT <[email-masked]> On Behalf Of Sergey Fomin
    > Sent: lundi 30 août 2021 23:26
    > To: [email-masked]
    > Cc: [email-masked]
    > Subject: Re: [Rift] WG adoption call for draft-head-rift-kv-registry-01
    >
    > Support the adoption
    >
    > --
    > Sergey
    >
    > -----Original Message-----
    > From: RIFT <[email-masked]> On Behalf Of Jeffrey (Zhaohui) Zhang
    > Sent: Wednesday, August 25, 2021 1:12 PM
    > To: [email-masked]' <[email-masked]>
    > Cc: [email-masked]
    > Subject: [Rift] WG adoption call for draft-head-rift-kv-registry-01
    >
    > Hi,
    >
    > This starts a two-week adoption call for draft-head-rift-kv-registry-01.
    >
    > Co-authors/contributors - please explicitly state if you are aware of
    > undisclosed IPRs related to this.
    > Others - if you are aware of any undisclosed IPRs related to this, please
    > let the group know as well.
    >
    > Thanks.
    > Jeff & Jeffrey
    >
    > Juniper Business Use Only
    >
    > _______________________________________________
    > RIFT mailing list
    > [email-masked]
    > https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/rift__;!!NEt6yMaO-gk!VSPi6pgKtGnUWLyyCZ4YI8UHfsM8dPh_hSoTuLCQe1YlyPVvDVJjLEtY4pQpRT0$
    >
    > _______________________________________________
    > RIFT mailing list
    > [email-masked]
    > https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/rift__;!!NEt6yMaO-gk!VSPi6pgKtGnUWLyyCZ4YI8UHfsM8dPh_hSoTuLCQe1YlyPVvDVJjLEtY4pQpRT0$

Juniper Business Use Only

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Fri, 17 Sep 2021 22:13:03 +0000

Hi,

The adoption call has ended with good support. The document is adopted.

Authors - please submit WG -00 revision.

Thanks!
Jeff & Jeffrey

-----Original Message-----
From: RIFT <[email-masked]> On Behalf Of Jeffrey (Zhaohui) Zhang
Sent: Wednesday, August 25, 2021 4:12 PM
To: [email-masked]' <[email-masked]>
Cc: [email-masked]
Subject: [Rift] WG adoption call for draft-head-rift-kv-registry-01

Hi,

Co-authors/contributors - please explicitly state if you are aware of undisclosed IPRs related to this.
Others - if you are aware of any undisclosed IPRs related to this, please let the group know as well.

Thanks.
Jeff & Jeffrey

_______________________________________________
RIFT mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/rift__;!!NEt6yMaO-gk!TQlUqlnzfxlven4U_qg9tQbAakU7WMUZwounCoFujIiHh2QFmsgB8is_SnZc_h1P$

---

From: Jordan Head <[email-masked]>
Date: Mon, 20 Sep 2021 18:29:22 +0000

Done.

On 9/17/21, 6:13 PM, "Jeffrey (Zhaohui) Zhang" <[email-masked]> wrote:

    Hi,

    Thanks!
    Jeff & Jeffrey

    -----Original Message-----
    From: RIFT <[email-masked]> On Behalf Of Jeffrey (Zhaohui) Zhang
    Sent: Wednesday, August 25, 2021 4:12 PM
    To: [email-masked]' <[email-masked]>
    Cc: [email-masked]
    Subject: [Rift] WG adoption call for draft-head-rift-kv-registry-01

    Hi,

    Thanks.
    Jeff & Jeffrey