Subject: [Rift] Fw: I-D Action: draft-ietf-rift-yang-04.txt

From: <[email-masked]>
Date: Mon, 18 Oct 2021 14:25:49 +0800 (CST)

Hi Michal, 
The new version of RIFT YANG draft has been submitted. 
We hope that all your comments has been addressed. 
Please review the update. Thank you very much!
Best regards,
Sandy

------------------原始邮件------------------
发件人：[email-masked]
收件人：[email-masked] ;
抄送人：[email-masked];
日 期 ：2021年10月18日 10:10
主 题 ：[Rift] I-D Action: draft-ietf-rift-yang-04.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Routing In Fat Trees WG of the IETF.
Title           : A YANG Data Model for Routing in Fat Trees (RIFT)
Authors         : Zheng Zhang
Yuehua Wei
Shaowen Ma
Xufeng Liu
Bruno Rijsman
Filename        : draft-ietf-rift-yang-04.txt
Pages           : 41
Date            : 2021-10-17
Abstract:
This document defines a YANG data model for the configuration and
management of Routing in Fat Trees (RIFT) Protocol.
The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-rift-yang/
There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-rift-yang-04
A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-rift-yang-04
Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/
_______________________________________________
RIFT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rift

---

From: Michal Vaško <[email-masked]>
Date: Mon, 18 Oct 2021 09:25:46 +0200

Hi Sandy,

seems fine to me now without having any understanding of RIFT. Just a few nits:

- typedef level has explicitly mentioned maximum value both in definition and description - redundant in description but causes no harm

- grouping address description - both IPv4 and IPv6 are allowed which I would mention (if intentional)
s/"IPv4 or IPv6 address to be used."/"IPv4 and\/or IPv6 address to be used."

- missing space after a grouping name
s/grouping lie-elements{/grouping lie-elements {

Regards,
Michal

---

From: <[email-masked]>
Date: Mon, 18 Oct 2021 17:11:55 +0800 (CST)

Hi Michal, 
Much appreciate for your review! 
05 version of this draft has just been submitted. 
Thank you very much!
Best regards,
Sandy

------------------原始邮件------------------
发件人：MichalVaško
收件人：张征00007940;
抄送人：[email-masked];
日 期 ：2021年10月18日 15:26
主 题 ：Re: Fw:[Rift] I-D Action:  draft-ietf-rift-yang-04.txt
Hi Sandy,