Subject: [rmcat] minutes IETF86

From: Mirja Kühlewind <[email-masked]>
Date: Thu, 28 Mar 2013 14:50:15 +0100

Hi,

as we received three different minutes (thanks!), I tried to merge them:

http://etherpad.tools.ietf.org:9007/p/notes-ietf-86-rmcat?useMonospaceFont=true

If you have said something on the mic, please check the minutes and change if 
there is anything wrong!

Mirja

---

From: Dan Weber <[email-masked]>
Date: Thu, 28 Mar 2013 09:06:16 -0600

This is really good.

Thanks for putting this together.

Dan