Subject: [rmcat] Design Meeting 1

From: Varun Singh <[email-masked]>
Date: Tue, 12 Mar 2013 09:59:38 -0400

Hi all,

The discussion yielded the following application scenarios
(network scenarios/link characteristics will be discussed
separately):

0. Single Flow (no fairness)
1. Competing with the same/homogeneous flows
    (i.e., all flows are interactive multimedia)
2. Competing with long-lived TCP
3. Competing with bursty TCP
4. Competing with bitorrent/LEDBAT.
5. Competing with unresponsive interactive multimedia
    (i.e., not only CBR)
---
6. Competing with data-channel
    (probably covered by bursty/long-lived tcp flows?)

These are an initial list of application scenarios, if anyone has
additional scenarios, send them to the list before the next design
meeting session on Thursday (see below). So
that we consider it for the fairness discussion.

If you missed the session today and are interested to contribute,
you are welcome to join the next session on Thursday (see below)

Thursday Agenda (14 March):
Location: (8-9am, Room: Boca III)

Recap (5mins)
Network scenarios
Flow scenarios
History of Fairness (15mins, Bob Briscoe volunteered to present)
Principles of Fairness

If required, we will have an additional session on Thursday/Friday.

Attendees today (tuesday):
Kevin Gross
Bob Briscoe
Michael Ramalho
Zahed Sarker
Colin Perkins
Randell Jesup
Dan Weber
Varun Singh
Wes Eddy

-Varun

-- 
http://www.netlab.tkk.fi/~varun/

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Tue, 12 Mar 2013 15:23:09 +0100

Hi,

it is important to note that the scenarios discussed in the design team 
meeting are those where we think "fairness" matters.
These are not complete set of evaluation scenarios.

Our focus was "fairness" and we started with identifying set of 
scenarios where we want to see the "fairness". The idea is to come up 
with principles that will help achieving fairness in those scenarios.

BR

Zahed

-- 

Zahed

==================================================
ANM ZAHEDUZZAMAN SARKER

Ericsson AB
Multimedia Technologies
Laboratoriegränd 11
97128 Luleå, Sweden
Phone +46 10 717 37 43
Fax +46 920 996 21
SMS/MMS +46 76 115 37 43
[email-masked]
www.ericsson.com

==================================================