Subject: [rmcat] room reserved for side-meeting

From: Wesley Eddy <[email-masked]>
Date: Mon, 11 Mar 2013 13:04:44 -0400

Varun is in charge, but I reserved the IESG Breakout Room
(Boca 3) for Tuesday and Thursday mornings from 8 to 9 AM
for the "design team" Lars suggested in the meeting today
to have a place to talk.

I know there was some discussion about potentially meeting
outdoors as well, so Varun should let you know where to meet;
I'm just letting you know that the room is reserved as a
possibility.  I should fit 15ish without issue, and might
have an easel/notepad to doodle on (but no projector).

-- 
Wes Eddy
MTI Systems

---

From: Varun Singh <[email-masked]>
Date: Mon, 11 Mar 2013 14:36:36 -0400

Hi all,

We will meet in the IESG Breakout Room and if the weather permits,
we can move out into the sun.

Varun

-- 
http://www.netlab.tkk.fi/~varun/