Subject: [rmcat] Virtual Design Meetings

From: Varun Singh <[email-masked]>
Date: Mon, 18 Mar 2013 17:23:27 +0200

Hi all,

To continue making progress on the fairness principles,
we will have virtual design meetings every few weeks.

At the last design meeting, we discussed possible meeting times
(1hr timeslot: 1100-noon, noon-1300 eastern US time seemed
like a good fit for most people). However, I am open to expanding the
list of available times. Drop me a note and I will add it to the
doodle choice list.

Here's a doodle poll for the next one: http://www.doodle.com/2uci3a27nw37qwk4

Mo Zanaty and Michael Romalho offered to host this via webex (with recording).

Cheers,
Varun

-- 
http://www.netlab.tkk.fi/~varun/

---

From: Kevin Gross <[email-masked]>
Date: Mon, 18 Mar 2013 11:02:44 -0600

Is there a plan for digesting what we accomplished in the IETF86 design
meetings? Right now we just have raw notes. At a minimum, I would expect
revision to one of our existing drafts. I am willing to help but I need to
start by reading those drafts :)

Kevin Gross
+1-303-447-0517
Media Network Consultant
AVA Networks - www.AVAnw.com <http://www.avanw.com/>, www.X192.org

---

From: Varun Singh <[email-masked]>
Date: Fri, 22 Mar 2013 11:47:58 +0200

Hi Kevin,

I was under the impression there was inclination to have a virtual meeting
before Easter? and then every 3 weeks.

>From the doodle poll, I am leaning towards timeslots on Wednesday/Thursday.
I'll leave the poll open until Saturday and inform the chosen time.

-Varun

On Mon, Mar 18, 2013 at 7:02 PM, Kevin Gross <[email-masked]> wrote:
> AVA Networks - www.AVAnw.com, www.X192.org
>
>

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Fri, 22 Mar 2013 12:31:00 +0100

Hi Varun,

Was there any meeting on 15th March on site?

Could you also share the updated meeting notes from on site meeting?

BR

Zahed

-- 

Zahed

==================================================
ANM ZAHEDUZZAMAN SARKER

Ericsson AB
Multimedia Technologies
Laboratoriegränd 11
97128 Luleå, Sweden
Phone +46 10 717 37 43
Fax +46 920 996 21
SMS/MMS +46 76 115 37 43
[email-masked]
www.ericsson.com

==================================================

---

From: "Mo Zanaty (mzanaty)" <[email-masked]>
Date: Fri, 22 Mar 2013 18:13:58 +0000

Warning: Doodle appears to have a timezone bug. In the timezone selection box, it thinks the US is still on standard/winter time, but we already switched to daylight/summer time. After selecting a timezone, for example EST (GMT-5), the times it shows as EST (GMT-5) are incorrect and are actually EDT (GMT-4).

I assume the meeting timeslots are GMT 15:00-16:00 and 16:00-17:00. That would be EDT (GMT-4) 11:00-12:00 and 12:00-13:00. But Doodle shows EST (GMT-5) 11:00-1200 and 12:00-13:00. So if you believed its timezone label and manually added an hour to get daylight/summer time, you get the wrong meeting times. If you ignore the timezone label and just look at the meeting times, you get the right times.

Mo

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Varun Singh
Sent: Friday, March 22, 2013 5:48 AM
To: Kevin Gross
Cc: rmcat WG
Subject: Re: [rmcat] Virtual Design Meetings

Hi Kevin,

-Varun

---

From: Varun Singh <[email-masked]>
Date: Fri, 22 Mar 2013 20:52:23 +0200

Maybe there are more timezone bugs because I didn't take into account
Europe moving into DST this coming weekend.

Without taking DST into account, the GMT times were correct.

Regards,
Varun

----
http://www.netlab.tkk.fi/~varun

---

From: Varun Singh <[email-masked]>
Date: Mon, 25 Mar 2013 17:55:28 +0200

Hi all,

I chose the second of the two sessions on Thursday,
it had the best participation.
Of the tentatives: I will make it, Mirja what about you?

Cheers,
Varun

---

From: Dan Weber <[email-masked]>
Date: Mon, 25 Mar 2013 09:58:19 -0600

Can you send out a meeting invite for the time that is selected?

Thanks,
Dan

On Mon, Mar 25, 2013 at 9:55 AM, Varun Singh <[email-masked]> wrote:

> > Warning: Doodle appears to have a timezone bug. In the timezone
> selection box, it thinks the US is still on standard/winter time, but we
> already switched to daylight/summer time. After selecting a timezone, for
> example EST (GMT-5), the times it shows as EST (GMT-5) are incorrect and
> are actually EDT (GMT-4).
> >
> > I assume the meeting timeslots are GMT 15:00-16:00 and 16:00-17:00. That
> would be EDT (GMT-4) 11:00-12:00 and 12:00-13:00. But Doodle shows EST
> (GMT-5) 11:00-1200 and 12:00-13:00. So if you believed its timezone label
> and manually added an hour to get daylight/summer time, you get the wrong
> meeting times. If you ignore the timezone label and just look at the
> meeting times, you get the right times.
> >
> > Mo
> >

---

From: Mirja Kuehlewind <[email-masked]>
Date: Mon, 25 Mar 2013 18:57:59 +0100

That's GMT 16:00 - 17:00 on Thursday? That would actually be fine for me...

Mirja

On Monday 25 March 2013 16:55:28 Varun Singh wrote:
> > Warning: Doodle appears to have a timezone bug. In the timezone selection
> > box, it thinks the US is still on standard/winter time, but we already
> > switched to daylight/summer time. After selecting a timezone, for example
> > EST (GMT-5), the times it shows as EST (GMT-5) are incorrect and are
> > actually EDT (GMT-4).
> >
> > From: [email-masked] [mailto:[email-masked]] On Behalf Of
> > Varun Singh Sent: Friday, March 22, 2013 5:48 AM
> > To: Kevin Gross
> > Cc: rmcat WG
> > I was under the impression there was inclination to have a virtual
> > meeting before Easter? and then every 3 weeks.
> >
> > From the doodle poll, I am leaning towards timeslots on
> > Wednesday/Thursday. I'll leave the poll open until Saturday and inform
> > the chosen time.
> >
> > -Varun
> >
> >> revision to one of our existing drafts. I am willing to help but I need
> >> to start by reading those drafts :)
> >>
> >> Kevin Gross
> >> +1-303-447-0517
> >> Media Network Consultant

-- 
-------------------------------------------------------------------
Dipl.-Ing. Mirja Kühlewind
Institute of Communication Networks and Computer Engineering (IKR)
University of Stuttgart, Germany
Pfaffenwaldring 47, D-70569 Stuttgart

tel: +49(0)711/685-67973
email: [email-masked]
web: www.ikr.uni-stuttgart.de
-------------------------------------------------------------------

---

From: Varun Singh <[email-masked]>
Date: Mon, 25 Mar 2013 19:57:43 +0200

Hi Dan,

You can export it from doodle:
http://www.doodle.com/export/ics?optionIndex=9&locale=en&timeZone=Europe%2FHelsinki&adminKey=&pollId=2uci3a27nw37qwk4&participantKey=

Additionally, Mo Zanaty may send and invite and instructions to access
the meeting via Webex.

Cheers,
Varun

On Mon, Mar 25, 2013 at 5:58 PM, Dan Weber <[email-masked]> wrote:
>> > example EST (GMT-5), the times it shows as EST (GMT-5) are incorrect and are
>> > actually EDT (GMT-4).
>> >
>> > meeting times. If you ignore the timezone label and just look at the meeting
>> > times, you get the right times.
>> >
>> > Mo
>> >
>> > Wednesday/Thursday.

---

From: "Mo Zanaty (mzanaty)" <[email-masked]>
Date: Tue, 26 Mar 2013 20:41:17 +0000

I sent a calendar invite for this Thursday at GMT 16:00 using this webex:

https://cisco.webex.com/ciscosales/j.php?ED=221585972&UID=484666302&PW=NNmNhZTJjYTI1&RT=MiMyMQ%3D%3D

The webex is actually recurring every Thursday if we want to reuse the link for any future meetings (if the timeslot works again for enough folks). It will be recorded (if everyone agrees), and the link to the recording will be sent to the list shortly after the meeting. (It will be a different link than above.)

I assume Varun will run the agenda, since it's his draft we're "designing".

Mo

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Varun Singh
Sent: Monday, March 25, 2013 1:58 PM
To: Dan Weber; rmcat WG
Cc: Mo Zanaty (mzanaty)
Subject: Re: [rmcat] Virtual Design Meetings

Hi Dan,

the meeting via Webex.

Cheers,

Varun

> On Mon, Mar 25, 2013 at 9:55 AM, Varun Singh <[email-masked]<mailto:[email-masked]>> wrote:

>> On Fri, Mar 22, 2013 at 8:13 PM, Mo Zanaty (mzanaty) <[email-masked]<mailto:[email-masked]>>

>> wrote:

>> > From: [email-masked] [mailto:[email-masked]] On Behalf

>> > Of Varun Singh

>> > meeting

>> > On Mon, Mar 18, 2013 at 7:02 PM, Kevin Gross <[email-masked]<mailto:[email-masked]>>

>> > wrote:

>> >> meetings? Right now we just have raw notes. At a minimum, I would

>> >> expect

>> >> to

>> >> AVA Networks - www.AVAnw.com<http://www.AVAnw.com>, www.X192.org<http://www.X192.org>

>> >> On Mon, Mar 18, 2013 at 9:23 AM, Varun Singh <[email-masked]<mailto:[email-masked]>>

>> >> wrote:

>> >>> Here's a doodle poll for the next one:

>> >>> http://www.doodle.com/2uci3a27nw37qwk4

>> >>> Mo Zanaty and Michael Romalho offered to host this via webex (with

>> >>> recording).

--

---

From: Varun Singh <[email-masked]>
Date: Thu, 28 Mar 2013 17:34:00 +0200

Hi,

Agenda:
5 mins: Recap of meeting
Rest: How to proceed with the Fairness criteria

At the IETF we discussed
- application scenarios for fairness
- discussion on fairness
- packet logs for flows

What is missing:
- network scenarios
- link characteristics

On Tue, Mar 26, 2013 at 10:41 PM, Mo Zanaty (mzanaty) <[email-masked]> wrote:
> The webex is actually recurring every Thursday if we want to reuse the link
> for any future meetings (if the timeslot works again for enough folks). It
> will be recorded (if everyone agrees), and the link to the recording will be
> sent to the list shortly after the meeting. (It will be a different link
> than above.)
>
>
>
> I assume Varun will run the agenda, since it’s his draft we’re “designing”.
>
>
>
> Mo
>
>
>
> Varun Singh
>>> On Fri, Mar 22, 2013 at 8:13 PM, Mo Zanaty (mzanaty) <[email-masked]>
>
>>> wrote:
>
>>> > On Mon, Mar 18, 2013 at 7:02 PM, Kevin Gross <[email-masked]>
>
>>> > wrote:
>
>>> >> On Mon, Mar 18, 2013 at 9:23 AM, Varun Singh <[email-masked]>
>
>>> >> wrote:
>
>>> >>>
>
>>> >>> Hi all,
>
>>> >>>
>