Subject: [rmcat] Frequency of Design Team WebEx Meeting and day of the week

From: Varun Singh <[email-masked]>
Date: Mon, 22 Apr 2013 15:54:32 +0300

Hi all,

Here is the link to the doodle pool, http://doodle.com/a5rx5rc55zxy2h6r
I've included days and times for the coming week but we'd like to avoid
doing a poll each time, so we'll fix the same day of the week for the
forthcoming meetings.

We also like to know your preference for the frequency of the meeting:
- every week
- every 2 weeks
- every 3 weeks
Indicate your preference in the comments on doodle.

Cheers,
Varun

-- 
http://www.netlab.tkk.fi/~varun/

---

From: "Mo Zanaty (mzanaty)" <[email-masked]>
Date: Mon, 22 Apr 2013 21:55:51 +0000

Warning: doodle still has a timezone bug when displaying/selecting your timezone. It always shows standard times even though you are on summer/daylight time. But if you just select your standard timezone, the times in the table are actually correct for summer/daylight time. So the timezone label is wrong, but the actual table times are right.

Mo

From: [email-masked] [mailto:[email-masked]] On Behalf Of Varun Singh
Sent: Monday, April 22, 2013 8:55 AM
To: rmcat WG
Subject: [rmcat] Frequency of Design Team WebEx Meeting and day of the week

Hi all,

Cheers,
Varun

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Thu, 25 Apr 2013 12:40:24 +0200

Hi Varun,

Could you confirm if there will be design team meeting today?

BR

Zahed

On 2013-04-22 14:54, Varun Singh wrote:
> http://www.netlab.tkk.fi/~varun/ <http://www.netlab.tkk.fi/%7Evarun/>

-- 

Zahed

==================================================
ANM ZAHEDUZZAMAN SARKER

Ericsson AB
Multimedia Technologies
Laboratoriegränd 11
97128 Luleå, Sweden
Phone +46 10 717 37 43
Fax +46 920 996 21
SMS/MMS +46 76 115 37 43
[email-masked]
www.ericsson.com

==================================================

---

From: Varun Singh <[email-masked]>
Date: Thu, 25 Apr 2013 19:54:12 +0300

Apologies, last time I saw the doodle poll it was split between Monday and
Thursday.
We got a few more entries since yesterday.

My proposal to do this on Monday, in the 3rd timeslot.

Cheers,
Varun

On Thu, Apr 25, 2013 at 1:40 PM, Zaheduzzaman Sarker <
[email-masked]> wrote:

> SMS/MMS +46 76 115 37 [email-masked]
>

---

From: Kevin Gross <[email-masked]>
Date: Thu, 25 Apr 2013 11:36:12 -0600

Sounds fine. When you send out connection details, can you please
unambiguously tell us what time (e.g. UTC time). Doodle is telling me the
3rd time slot is 9a *MST*. We're on *MDT *now.

Kevin Gross
+1-303-447-0517
Media Network Consultant
AVA Networks - www.AVAnw.com <http://www.avanw.com/>, www.X192.org

---

From: "Mo Zanaty (mzanaty)" <[email-masked]>
Date: Thu, 25 Apr 2013 18:36:36 +0000

Ignore the doodle timezone label, it always says standard time even though you are now on summer/daylight time. The times in the tables are actually summer/daylight time, not standard time as the label incorrectly suggests. I sent a calendar invite which recurs every other Monday at UTC 15:00. The webex actually recurs daily (including weekends) for any ad-hoc meetings between the regular bi-weekly.

Mo

From: [email-masked] [mailto:[email-masked]] On Behalf Of Kevin Gross
Sent: Thursday, April 25, 2013 1:36 PM
To: Varun Singh
Cc: rmcat WG; Zaheduzzaman Sarker
Subject: Re: [rmcat] Frequency of Design Team WebEx Meeting and day of the week

Sounds fine. When you send out connection details, can you please unambiguously tell us what time (e.g. UTC time). Doodle is telling me the 3rd time slot is 9a MST. We're on MDT now.

Kevin Gross
+1-303-447-0517
Media Network Consultant
AVA Networks - www.AVAnw.com<http://www.avanw.com/>, www.X192.org<http://www.X192.org>

On Thu, Apr 25, 2013 at 10:54 AM, Varun Singh <[email-masked]<mailto:[email-masked]>> wrote:
Apologies, last time I saw the doodle poll it was split between Monday and Thursday.
We got a few more entries since yesterday.

Cheers,
Varun

On Thu, Apr 25, 2013 at 1:40 PM, Zaheduzzaman Sarker <[email-masked]<mailto:[email-masked]>> wrote:
Hi Varun,

BR

Zahed

Cheers,
Varun

--
http://www.netlab.tkk.fi/~varun/<http://www.netlab.tkk.fi/%7Evarun/>

--

Zahed

ANM ZAHEDUZZAMAN SARKER

Ericsson AB

Multimedia Technologies

Laboratoriegränd 11

97128 Luleå, Sweden

Phone +46 10 717 37 43<tel:%2B46%2010%20717%2037%2043>

Fax +46 920 996 21<tel:%2B46%20920%20996%2021>

SMS/MMS +46 76 115 37 43<tel:%2B46%2076%20115%2037%2043>

[email-masked]<mailto:[email-masked]>

www.ericsson.com<http://www.ericsson.com>