Subject: Re: [rmcat] confirmation of WG adoption calls

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 5 Apr 2013 07:30:32 +0000

Hi,

Mirja and me have gotten zero feedback on the two points below. Therefore:

On Mar 11, 2013, at 21:03, "Eggert, Lars" <[email-masked]> wrote:
> (1) draft-jesup-rmcat-reqs as a starting point for our cc-requirements work item
> (2) draft-singh-rmcat-cc-eval as a starting point for our eval-criteria work item
> 
> For (1), the room as 20-0 in favor of adoption. I'd call this strong consensus and would as the author to submit the next revision as a WG item. Please speak up if you disagree with this notion.

Randell, please submit the next revision (which should incorporate the feedback from Orlando) as a WG item named draft-ietf-rmcat-cc-requirements-00 (bringing the name in line with the milestone tags we use on http://trac.tools.ietf.org/wg/rmcat/trac/wiki/RearrangedCharter for easier tracking).

> For (2), the room was more split, with about 10-5 in favor. I'd like to understand the reservations that kept some people from supporting the consensus call. Please send a brief email to the list (or to the chairs personally) and let us know if you have fundamental objections or would simply see the document develop a bit further before being able to support it, or any other concerns you may have.
> 
> We don't have any alternative documents targeting our eval-criteria milestone, and I'm thus at the moment leaning to call a weak consensus for adoption. But I want to make sure we understand the concerns first.

Not having seen any feedback, I'm calling rough consensus to adopt (2) towards our eval-criteria milestone as well. The consensus is quite a bit rougher than for (1), but I believe the document is good enough as a starting point, and Varun is actively working with the WG in order to develop the draft. And, we don't seem to have any other document attempting to target this milestone.

So, Varun, please submit the next revision as draft-ietf-rmcat-eval-criteria-00, again bringing the name in line with the milestone tags we use on the wiki. Please incorporate the discussions of the design team as well (and continue discussing!)

Thanks,
Lars

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Fri, 5 Apr 2013 10:25:41 +0000

Hi Lars,

I thought the group was in consensus that the evaluation draft should go through more (at least one) iterations before it is adopted as WG doc :-). This message was conveyed to Varun and he provably is working on an update (with all the overwhelming comments he got on and off the mic.). I would personally like to see the next version of the draft before it is adopted as WG item as the current version  creates confusions rather clarifications. This is a document where we should not really rush.

BR
Zahed

ANM ZAHEDUZZAMAN SARKER 
Ericsson AB
Multimedia Technologies
Laboratoriegränd 11
97128 Luleå, Sweden
Phone +46 10 717 37 43
Fax +46 920 996 21
SMS/MMS +46 76 115 37 43
[email-masked]
www.ericsson.com

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Eggert, Lars
> Sent: den 5 april 2013 09:31
> To: [email-masked]
> Cc: [email-masked]; draft-jesup-rmcat-
> [email-masked]
> Subject: Re: [rmcat] confirmation of WG adoption calls
> 
> Hi,
> 
> > For (1), the room as 20-0 in favor of adoption. I'd call this strong consensus
> and would as the author to submit the next revision as a WG item. Please
> speak up if you disagree with this notion.
> 
> Randell, please submit the next revision (which should incorporate the
> feedback from Orlando) as a WG item named draft-ietf-rmcat-cc-
> requirements-00 (bringing the name in line with the milestone tags we use
> on http://trac.tools.ietf.org/wg/rmcat/trac/wiki/RearrangedCharter for
> easier tracking).
> 
> > For (2), the room was more split, with about 10-5 in favor. I'd like to
> understand the reservations that kept some people from supporting the
> consensus call. Please send a brief email to the list (or to the chairs
> personally) and let us know if you have fundamental objections or would
> simply see the document develop a bit further before being able to support
> it, or any other concerns you may have.
> >
> > We don't have any alternative documents targeting our eval-criteria
> milestone, and I'm thus at the moment leaning to call a weak consensus for
> adoption. But I want to make sure we understand the concerns first.
> 
> Not having seen any feedback, I'm calling rough consensus to adopt (2)
> towards our eval-criteria milestone as well. The consensus is quite a bit
> rougher than for (1), but I believe the document is good enough as a starting
> point, and Varun is actively working with the WG in order to develop the
> draft. And, we don't seem to have any other document attempting to target
> this milestone.
> 
> So, Varun, please submit the next revision as draft-ietf-rmcat-eval-criteria-
> 00, again bringing the name in line with the milestone tags we use on the
> wiki. Please incorporate the discussions of the design team as well (and
> continue discussing!)
> 
> Thanks,
> Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 5 Apr 2013 10:46:24 +0000

Hi,

On Apr 5, 2013, at 12:25, Zaheduzzaman Sarker <[email-masked]> wrote:
> I thought the group was in consensus that the evaluation draft should go through more (at least one) iterations before it is adopted as WG doc :-).

that wasn't my takeaway. The room in Orlando was 10-5 for adoption, and nobody spoke up on the list.

> This message was conveyed to Varun and he provably is working on an update (with all the overwhelming comments he got on and off the mic.).

Not sure who conveyed this to Varun, it wasn't the chairs.

> I would personally like to see the next version of the draft before it is adopted as WG item as the current version  creates confusions rather clarifications. This is a document where we should not really rush.

I agree with you that this is an important document, and the WG needs to spend some time and energy to get this right.

I'm not sure what waiting for a few more revisions before adoption would really gain us. There is no other document under preparation that we know of that would address the milestone. And adopting the document as a WG item doesn't mean that we think it's done; it means we think it is good enough as a *starting point* for the WG. Varun will serve as editor of the WG document, which means he is obligated to reflect the WG consensus in the contents (more so that he is as an individual author.)

All that said, if others feel strongly that we should wait before adopting the document, please speak up. I'm fine with waiting if that is what the consensus is.

Lars

---

From: "Michael Ramalho (mramalho)" <[email-masked]>
Date: Fri, 5 Apr 2013 12:49:53 +0000

Lars,

I agree that RMCAT should:

1)  have a document to address the RMCAT evaluation criteria, AND
2)  that there isn't a competing proposal for such a " draft-ietf-rmcat-eval-criteria " document yet, AND
3)  that Varun would likely incorporate the feedback provided at the RMCAT WG in an acceptable manner over time.

However, my observation, like Zahed's is that there was a lot of discussion and mild forms of disagreement at the meeting. Thus I, like Zahed, believed that another iteration of Varun's document  as an individual submission should occur before officially moving the document to a working group document.

I know my comments at the meeting only addressed points of clarification (as requested by the chairs) and not points where I believed there was disagreement or even ambiguity. For example, without a precise definition of "end-to-end capacity" (and how it varies in this time varying system) how can  that term in the draft be used in the further definition of the terms  "overuse" and "underuse"? Those terms (overuse and underuse)  have been propagated from other drafts - but at least they were defined in those other drafts relative to other well defined quantities/measures (and therefore defined sufficiently). I think by adopting the draft now people will think those terms (and others in the document) have rough consensus, whereas I believe they do not.

Again, I don't think this is a big issue as I see Varun to be reasonable and desirous to accommodate RMCAT feedback. I just think there is no harm in waiting for another version as an individual contribution. I didn't humm at the meeting either. Let's see what one more individual contribution iteration brings.

Regards,

Michael Ramalho

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Eggert, Lars
Sent: Friday, April 05, 2013 6:46 AM
To: Zaheduzzaman Sarker
Cc: [email-masked]; [email-masked]
Subject: Re: [rmcat] confirmation of WG adoption calls

Hi,

Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 5 Apr 2013 14:47:12 +0000

Hi,

> However, my observation, like Zahed's is that there was a lot of discussion and mild forms of disagreement at the meeting. Thus I, like Zahed, believed that another iteration of Varun's document  a…

thanks for the feedback!

Let's wait with adopting the I-D.

Thanks,
Lars