Subject: Re: [rmcat] meeting preparation for Toronto

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 3 Jun 2014 11:14:47 +0000

Hi,

there has been little visible progress since the last meeting, with the exception of a revision of the coupled-cc draft.

We need to submit a meeting request by Friday. If you are planning a contribution, please let us chairs know the topic of your presentation and your desired slot length ASAP.

Lars

On 2014-4-28, at 10:11, Eggert, Lars <[email-masked]> wrote:
> it's time to request a session for Toronto. There hasn't been much discussion on the list, which makes me wonder if there is enough work going on to ask for anything more than a 1h session.
> 
> I had made the following proposal earlier:
> 
> On 2014-3-5, at 15:35, Eggert, Lars <[email-masked]> wrote:
>> My proposal would be that the proponents of said candidates discuss among themselves and with Varun to pick a small number of them for initial evaluation. Varun & co-authors will focus their efforts on fleshing those out in more detail, and meanwhile, the solution proponents begin evaluation of the candidates in (at least) those scenarios.
>> 
>> In the next session, we'd begin by having Varun walk the group through the details of those scenarios, and then see evaluation results for the various candidates.
>> 
>> Because I want to encourage folks to implement and evaluate each others work* (instead of just their own proposal), I'd like to "reward" those teams that can show results for at least one competitor - in addition to their own candidate - with more session time in Toronto.
> 
> But from the silence on the mailing list, I conclude that the proponents of solution candidates are maybe not ready for this? I'd be happy to be proven wrong.

---

From: "Xiaoqing Zhu (xiaoqzhu)" <[email-masked]>
Date: Tue, 3 Jun 2014 14:03:44 +0000

Hi Lars, 

We are planning to submit an update on the NADA algorithm draft. Would
also like to give an update on evaluation results based on the test case
draft. 

Thanks,
Xiaoqing 

On 6/3/14, 4:14 AM, "Eggert, Lars" <[email-masked]> wrote:

>Hi,
>
>there has been little visible progress since the last meeting, with the
>exception of a revision of the coupled-cc draft.
>
>We need to submit a meeting request by Friday. If you are planning a
>contribution, please let us chairs know the topic of your presentation
>and your desired slot length ASAP.
>
>Lars
>
>> it's time to request a session for Toronto. There hasn't been much
>>discussion on the list, which makes me wonder if there is enough work
>>going on to ask for anything more than a 1h session.
>> 
>>> My proposal would be that the proponents of said candidates discuss
>>>among themselves and with Varun to pick a small number of them for
>>>initial evaluation. Varun & co-authors will focus their efforts on
>>>fleshing those out in more detail, and meanwhile, the solution
>>>proponents begin evaluation of the candidates in (at least) those
>>>scenarios.
>>> 
>>> In the next session, we'd begin by having Varun walk the group through
>>>the details of those scenarios, and then see evaluation results for the
>>>various candidates.
>>> 
>>> Because I want to encourage folks to implement and evaluate each
>>>others work* (instead of just their own proposal), I'd like to "reward"
>>>those teams that can show results for at least one competitor - in
>>>addition to their own candidate - with more session time in Toronto.
>> 
>> But from the silence on the mailing list, I conclude that the
>>proponents of solution candidates are maybe not ready for this? I'd be
>>happy to be proven wrong.
>

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Tue, 10 Jun 2014 10:01:48 +0000

Hi,

We are planning to updated both basic test cases and cellular test case draft.

We would also like to show some evaluation results on those test cases with already proposed algorithms and potential alternative solutions.

BR

Zahed 

> -----Original Message-----
> From: rmcat [mailto:[email-masked]] On Behalf Of Eggert, Lars
> Sent: den 3 juni 2014 13:15
> To: [email-masked]
> Subject: Re: [rmcat] meeting preparation for Toronto
> 
> Hi,
> 
> contribution, please let us chairs know the topic of your presentation and your
> desired slot length ASAP.
> 
> Lars
> 
> > it's time to request a session for Toronto. There hasn't been much discussion
> on the list, which makes me wonder if there is enough work going on to ask for
> anything more than a 1h session.
> >
> >> My proposal would be that the proponents of said candidates discuss among
> themselves and with Varun to pick a small number of them for initial evaluation.
> Varun & co-authors will focus their efforts on fleshing those out in more detail,
> and meanwhile, the solution proponents begin evaluation of the candidates in
> (at least) those scenarios.
> >>
> >> In the next session, we'd begin by having Varun walk the group through the
> details of those scenarios, and then see evaluation results for the various
> candidates.
> >>
> >> Because I want to encourage folks to implement and evaluate each others
> work* (instead of just their own proposal), I'd like to "reward" those teams that
> can show results for at least one competitor - in addition to their own candidate
> - with more session time in Toronto.
> >
> > But from the silence on the mailing list, I conclude that the proponents of
> solution candidates are maybe not ready for this? I'd be happy to be proven
> wrong.

---

From: Varun Singh <[email-masked]>
Date: Thu, 12 Jun 2014 19:06:58 +0300

Hi,

The eval-criteria draft will be updated based on the feedback on the
fairness guideline (email sent out earlier today). We will be
submitting a draft currently titled "Using FEC for Congestion
Control", and will be comparing the performance against RRTCC.

Cheers,
Varun

On Mon, Apr 28, 2014 at 11:11 AM, Eggert, Lars <[email-masked]> wrote:
> Hi folks,

-- 
http://www.netlab.tkk.fi/~varun/