Subject: [rmcat] Meeting agenda

From: Mirja Kühlewind <[email-masked]>
Date: Mon, 13 Oct 2014 11:08:36 +0200

Hi w-g,

we have a (preliminary) agenda slot for

      Wednesday, November 12, 2014
      0900-1130,  Morning Session I

Further, our request for an interim meeting was approved. We still don't 
have a room yet, but we requested the room for

      Sunday, November 2, 2014
      0900-1300

Let's plan with this date and time slot for now.

Please send agenda request for both meetings! We would like to have 
presentations on evaluation results and related algorithm updates in the 
Sunday meeting. Updates to working group documents and other documents 
not directly related to algorithms will go into the Wednesday meeting.

If you plan a presentation, please let us know the title and the time 
you would like to allocate for the presentation.

Your chairs

---

From: Mirja Kühlewind <[email-masked]>
Date: Mon, 13 Oct 2014 14:51:01 +0200

Hi again,

of course the interim is Nov 9th!

Sorry and thx to Varun!

Mirja

-- 
------------------------------------------
Dipl.-Ing. Mirja Kühlewind
Communication Systems Group
Institute TIK, ETH Zürich
Gloriastrasse 35, 8092 Zürich, Switzerland

Room ETZ G93
phone: +41 44 63 26932
email: [email-masked]
------------------------------------------

---

From: Randell Jesup <[email-masked]>
Date: Wed, 15 Oct 2014 12:13:33 -0400

On 10/13/2014 5:08 AM, Mirja Kühlewind wrote:
>
> Further, our request for an interim meeting was approved. We still 
> don't have a room yet, but we requested the room for
>
>      Sunday, November 2, 2014
>      0900-1300
>

Please request remote access (hopefully this is already planned, just 
making sure).

Thanks!

-- 
Randell Jesup -- rjesup a t mozilla d o t com