Subject: Re: [rmcat] IETF91 RMCAT Interim ?

From: Karen Elisabeth Egede Nielsen <[email-masked]>
Date: Mon, 9 Feb 2015 14:36:53 +0100

Hi ,

This is send to re-solicit your input for whether you would consider an
RMCAT interim at Dallas as time well spend.

Please let us what you think and which new information on RMCAT topics you
possibly could provide for discussion at the meeting.

MANY THANKS !

Karen

RMCAT INTERIM:

-----------------------

We propose to have an Interim meeting Sunday morning March 22 in Dallas –
scheduled for some hours somewhere in between 9 AM – 1 PM.

The suggested purpose of the meeting would be (again) to work on and
discuss the solution candidates – here:

·         updates of the solutions significant for evaluations

·         new evaluations

Potentially, depending on how the situation is at this point in time (i.e.,
this work may have concluded already before):

·         discussion/work on the common framework elements, common
interfaces to framework and/or application elements

The aim/plan is still to call for wg-adopt of NADA and SCREAM at the RMCAT
session. The Interim is not a prerequisite for this to happen.

Juts to be clear.

It is intended for the meeting to be a working meeting supporting progress
of the work.

*We solicit for people working with other solution candidates to bring
their solutions and evaluations forward. In which case this *

*Interim meeting would be the perfect place for detailed discussions ! **J*

*PLEASE LET US KNOW if you think this meeting is a good idea/of value and
also please let us know if you intend to participate. *

*Audio will be sought to  arranged as the last time, but f2f participation
is widely preferable.*

FURTHER we are of course open for suggestions for other RMCAT wg items
which it would be relevant to work with/discuss in detail at the Interim.

Chairs/Karen

---

From: "Xiaoqing Zhu (xiaoqzhu)" <[email-masked]>
Date: Tue, 10 Feb 2015 22:41:12 +0000

Karen,

>From our side (NADA draft contributors) we found the last Interim very helpful, and we are looking forward to the upcoming interim at Dallas.

Our plan is to:
a) provide an update on our solution (mainly in explaining how we handle noise and outliers and delay measurements); and
b) present both simulation and testbed evaluation results for the updated solution in various RMCAT test cases according to draft https://tools.ietf.org/html/draft-ietf-rmcat-eval-test-00
c ) if time permits we will also be happy to share some evaluation results on how NADA interacts with various AQM schemes (e.g., RED, PIE and CoDel)

I’ll make sure that I update the draft several weeks before the Dallas meeting so people have plenty of time to review it.

Thanks,
Xiaoqing

From: Karen Elisabeth Egede Nielsen <[email-masked]<mailto:[email-masked]>>
Date: Monday, February 9, 2015 at 7:36 AM
To: rmcat WG <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [rmcat] IETF91 RMCAT Interim ?

Hi ,

This is send to re-solicit your input for whether you would consider an RMCAT interim at Dallas as time well spend.

Please let us what you think and which new information on RMCAT topics you possibly could provide for discussion at the meeting.

MANY THANKS !

Karen

RMCAT INTERIM:
-----------------------

We propose to have an Interim meeting Sunday morning March 22 in Dallas – scheduled for some hours somewhere in between 9 AM – 1 PM.

The suggested purpose of the meeting would be (again) to work on and discuss the solution candidates – here:

·         new evaluations
Potentially, depending on how the situation is at this point in time (i.e., this work may have concluded already before):

·         discussion/work on the common framework elements, common interfaces to framework and/or application elements

The aim/plan is still to call for wg-adopt of NADA and SCREAM at the RMCAT session. The Interim is not a prerequisite for this to happen.
Juts to be clear.

It is intended for the meeting to be a working meeting supporting progress of the work.

We solicit for people working with other solution candidates to bring their solutions and evaluations forward. In which case this
Interim meeting would be the perfect place for detailed discussions ! :)

PLEASE LET US KNOW if you think this meeting is a good idea/of value and also please let us know if you intend to participate.
Audio will be sought to  arranged as the last time, but f2f participation is widely preferable.

FURTHER we are of course open for suggestions for other RMCAT wg items which it would be relevant to work with/discuss in detail at the Interim.

Chairs/Karen