Subject: Re: [rmcat] RMCAT Interim at IETF 93

From: Karen Elisabeth Egede Nielsen <[email-masked]>
Date: Fri, 19 Jun 2015 14:19:51 +0200

Hi wg,

For those of you who have not already provided feedback  (Michael and David
– thanks a lot J)

then please be back with information  about your availability for the RMCAT
Interim meeting and

your availability for presenting the status of your work with the CC
algorithms and the evaluation of them.

Please also indicate the time your require.

We should settle the agenda next week so please be back with information as
soon as feasible so that we may all plan accordingly.

Thanks,

BR, Chairs

*From:* Karen Elisabeth Egede Nielsen [mailto:[email-masked]]
*Sent:* Friday, May 29, 2015 1:21 PM
*To:* [email-masked]'
*Cc:* [email-masked]'
*Subject:* RMCAT Interim at IETF 93

Hi,

We have arranged for a room Sunday July 19: 09:00-13:00 in Prague for RMCAT
Interim.

We will arrange for audio to be available. Detailed information to follow.

Agenda and Objective:

-----------------------------

The intended objective of the meeting is to discuss and present the present
CC algorithms worked with

in the wg. I.e., Nada, SCReAM, SBD, Coupled CC as well as to the GCC.

The specification status, the implementation status and the evaluation
results in particular.

It is expected that we will see an update of the GCC work (specification
and evaluation results)

be published well in advance of the Interim meeting and that

the wg may be called to contemplate for  adopt of this work for the Prague
RMCAT meeting.

Further information on GCC  to follow from the authors.

Please let us know of you availability for the meeting and please send in
proposals for agenda items and time

desired.

Thanks.

BR, Karen/Mirja

---

From: "Xiaoqing Zhu (xiaoqzhu)" <[email-masked]>
Date: Fri, 19 Jun 2015 14:51:27 +0000

Hi Karen,

Just wanted to confirm that I will be available for the RMCAT Interim meeting. I would like  to present some updated evaluation results on NADA. Like before, 45 minutes will be good.

Thanks,
Xiaoqing

From: rmcat <[email-masked]<mailto:[email-masked]>> on behalf of Karen Elisabeth Egede Nielsen <[email-masked]<mailto:[email-masked]>>
Date: Friday, June 19, 2015 at 7:19 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [rmcat] RMCAT Interim at IETF 93

Hi wg,

For those of you who have not already provided feedback  (Michael and David – thanks a lot :))
then please be back with information  about your availability for the RMCAT Interim meeting and
your availability for presenting the status of your work with the CC algorithms and the evaluation of them.
Please also indicate the time your require.

We should settle the agenda next week so please be back with information as soon as feasible so that we may all plan accordingly.

Thanks,

BR, Chairs

From: Karen Elisabeth Egede Nielsen [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Friday, May 29, 2015 1:21 PM
To: [email-masked]<mailto:[email-masked]>'
Cc: [email-masked]<mailto:[email-masked]>'
Subject: RMCAT Interim at IETF 93

Hi,

We have arranged for a room Sunday July 19: 09:00-13:00 in Prague for RMCAT Interim.
We will arrange for audio to be available. Detailed information to follow.

Agenda and Objective:

The intended objective of the meeting is to discuss and present the present CC algorithms worked with
in the wg. I.e., Nada, SCReAM, SBD, Coupled CC as well as to the GCC.

The specification status, the implementation status and the evaluation results in particular.

It is expected that we will see an update of the GCC work (specification and evaluation results)
be published well in advance of the Interim meeting and that
the wg may be called to contemplate for  adopt of this work for the Prague RMCAT meeting.
Further information on GCC  to follow from the authors.

Please let us know of you availability for the meeting and please send in proposals for agenda items and time
desired.

Thanks.

BR, Karen/Mirja

---

From: Mirja Kühlewind <[email-masked]>
Date: Fri, 19 Jun 2015 17:13:45 +0200

Hi Xiaoqing,

we will schedule you for the interim. Will you ‚only‘ present new results or also updates to the algo/draft? If there are update, do you also want a short presentation in the regular meeting?

Mirja

> Am 19.06.2015 um 16:51 schrieb Xiaoqing Zhu (xiaoqzhu) <[email-masked]>:
> 
> Hi Karen, 
> 
> From: rmcat <[email-masked]> on behalf of Karen Elisabeth Egede Nielsen <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> For those of you who have not already provided feedback  (Michael and David – thanks a lot J)
> From: Karen Elisabeth Egede Nielsen [mailto:[email-masked]] 
> To: [email-masked]'
> Cc: [email-masked]'

---

From: "Xiaoqing Zhu (xiaoqzhu)" <[email-masked]>
Date: Fri, 19 Jun 2015 15:17:52 +0000

Hi Mirja, 

There will also be some minor updates on the algorithm. So yes, a short
presentation (5-10 minutes) in the regular meeting will be good too.

Thanks,
Xiaoqing

On 6/19/15, 10:13 AM, "rmcat on behalf of Mirja Kühlewind"
<[email-masked] on behalf of [email-masked]>
wrote:

>Hi Xiaoqing,
>
>we will schedule you for the interim. Will you ‚only‘ present new results
>or also updates to the algo/draft? If there are update, do you also want
>a short presentation in the regular meeting?
>
>Mirja
>
>
>> Just wanted to confirm that I will be available for the RMCAT Interim
>>meeting. I would like  to present some updated evaluation results on
>>NADA. Like before, 45 minutes will be good.
>> 
>> Thanks,
>> Xiaoqing
>> 
>> 
>> We should settle the agenda next week so please be back with
>>information as soon as feasible so that we may all plan accordingly.
>>  
>> Thanks,
>>  
>> BR, Chairs
>>

---

From: "Michael Ramalho (mramalho)" <[email-masked]>
Date: Fri, 19 Jun 2015 16:04:21 +0000

Karen,

Like Xiaoqing, I plan to be at the RMCAT Interim Meeting.

Xiaoqing, I and others at Cisco are also contemplating sharing some other experimental results, but we won't know that until after this coming Tuesday.

Looking forward to seeing everyone there ...

Michael

From: rmcat [mailto:[email-masked]] On Behalf Of Xiaoqing Zhu (xiaoqzhu)
Sent: Friday, June 19, 2015 10:51 AM
To: Karen Elisabeth Egede Nielsen; [email-masked]
Cc: [email-masked]
Subject: Re: [rmcat] RMCAT Interim at IETF 93

Hi Karen,

Thanks,
Xiaoqing

Hi wg,

For those of you who have not already provided feedback  (Michael and David - thanks a lot :))
then please be back with information  about your availability for the RMCAT Interim meeting and
your availability for presenting the status of your work with the CC algorithms and the evaluation of them.
Please also indicate the time your require.

Thanks,

BR, Chairs

Hi,

Agenda and Objective:

Thanks.

BR, Karen/Mirja