Subject: [rmcat] Presentation of SCReAM Gstreamer plugin work

From: Ingemar Johansson S <[email-masked]>
Date: Tue, 5 Mar 2019 10:24:47 +0000

Hi

Would a short (~20min) presentation of the latest development around the
SCReAM gstreamer plugin work be of interest ?

I recently got it updated to work with the following gstreamer sources and
video encoders with a varying degree of success over LTE access as well as
WiFi.

x264enc,rpicamsrc (raspberry Pi camera) ,uvch264src (Logitech C920 +
others), omxh264enc and vaapih264enc

Unfortunately I don’t have a decent test environment or time to run the test
cases.

/Ingemar

==================================

Ingemar Johansson  M.Sc. 

Master Researcher

Ericsson Research

Network Protocols & E2E Performance

Labratoriegränd 11

971 28, Luleå, Sweden

Phone +46-1071 43042

SMS/MMS +46-73 078 3289

[email-masked]

www.ericsson.com

   You never know what worse luck 

    your bad luck has saved you from

                   Cormac McCarty

==================================

---

From: Anna Brunström <[email-masked]>
Date: Tue, 5 Mar 2019 16:46:34 +0000

Hi Ingemar,

Yes, I think it would be good to hear about the latest SCReAM results. Will it be a remote presentation? I think you mentioned you would not be able to make it to Prague.

Thanks,
Anna

From: Ingemar Johansson S <[email-masked]>
Sent: den 5 mars 2019 11:25
To: [email-masked]
Cc: [email-masked]; Ingemar Johansson S <[email-masked]>
Subject: Presentation of SCReAM Gstreamer plugin work

Hi

Would a short (~20min) presentation of the latest development around the SCReAM gstreamer plugin work be of interest ?
I recently got it updated to work with the following gstreamer sources and video encoders with a varying degree of success over LTE access as well as WiFi.
x264enc,rpicamsrc (raspberry Pi camera) ,uvch264src (Logitech C920 + others), omxh264enc and vaapih264enc

Unfortunately I don't have a decent test environment or time to run the test cases.

/Ingemar

Ericsson Research
Network Protocols & E2E Performance
Labratoriegränd 11
971 28, Luleå, Sweden
Phone +46-1071 43042
SMS/MMS +46-73 078 3289
[email-masked]<mailto:[email-masked]>
www.ericsson.com<http://www.ericsson.com>

---

From: Ingemar Johansson S <[email-masked]>
Date: Wed, 6 Mar 2019 12:01:52 +0000

Hi

Yes, the idea is to make it a remote presentation if possible as I will not
attend in a physical form.

/Ingemar

From: Anna Brunström <[email-masked]> 
Sent: den 5 mars 2019 17:47
To: Ingemar Johansson S <[email-masked]>;
[email-masked]
Cc: [email-masked]
Subject: RE: Presentation of SCReAM Gstreamer plugin work 

Hi Ingemar,

Yes, I think it would be good to hear about the latest SCReAM results. Will
it be a remote presentation? I think you mentioned you would not be able to
make it to Prague.

Thanks,
Anna

From: Ingemar Johansson S <[email-masked]
<mailto:[email-masked]> > 
Sent: den 5 mars 2019 11:25
To: [email-masked] <mailto:[email-masked]> 
Cc: [email-masked] <mailto:[email-masked]> ; Ingemar Johansson S
<[email-masked] <mailto:[email-masked]>

Hi

/Ingemar

Ingemar Johansson  M.Sc. 

Master Researcher

Ericsson Research

Labratoriegränd 11

971 28, Luleå, Sweden

Phone +46-1071 43042

SMS/MMS +46-73 078 3289

[email-masked] <mailto:[email-masked]> 

www.ericsson.com <http://www.ericsson.com> 

                   Cormac McCarty